#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 16:28:37 UTC (full logs).

Meeting summary

  1. Open action items (knome, 16:32)
    1. ACTION: xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd (knome, 16:37)

  2. Team updates (knome, 16:37)
    1. knome worked on a PoC for a work items tracker specifically for Xubuntu (knome, 16:38)
    2. background: http://status.ubuntu.com/ubuntu-w/ was last updated on 13 July (knome, 16:39)
    3. bluesabre packaged shimmer-themes 2.0.0 with the latest themes, micahg will upload soon (micahg_work, 16:43)
    4. bluesabre is working to get QT apps to appear better in Xubuntu by setting environment variables appropriately (micahg_work, 16:44)
    5. micahg to work on getting shimmer-themes back into the Xubuntu packageset (micahg_work, 16:45)

  3. Announcements (knome, 16:45)
    1. Feature Freeze on August 20th (knome, 16:45)

  4. Discussion (knome, 16:46)
    1. SUBTOPIC: Work items tracker (knome, 16:47)
    2. ACTION: knome to follow up with team about the features the team would like to see in a status tracker, should we decide to use knome's code (knome, 16:52)
    3. SUBTOPIC: Other discussions (knome, 16:55)

  5. Schedule next meeting (knome, 16:58)


Meeting ended at 16:58:42 UTC (full logs).

Action items

  1. xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
  2. knome to follow up with team about the features the team would like to see in a status tracker, should we decide to use knome's code


Action items, by person

  1. knome
    1. knome to follow up with team about the features the team would like to see in a status tracker, should we decide to use knome's code
  2. xubuntu-dev
    1. xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd


People present (lines said)

  1. knome (66)
  2. micahg_work (14)
  3. slickymasterWork (8)
  4. meetingology (7)
  5. dkessel (6)
  6. jjfrv8 (2)
  7. xubuntu-dev (0)


Generated by MeetBot 0.1.5.