#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 11:00:22 UTC (full logs).

Meeting summary

  1. Open action items (bluesabre, 11:03)
  2. Team Updates (bluesabre, 11:07)
    1. Trusty .2 testing - finally moving again (elfy, 11:07)
    2. Daily vivid testing - moving in fits and starts (elfy, 11:08)
    3. xfce seems to be on track for the 4.12 release towards the end of the month (bluesabre, 11:09)
    4. xfce4-settings 4.11.4 released, available in vivid (bluesabre, 11:09)
    5. xfwm4 4.11.3 released, available in vivid (bluesabre, 11:09)
    6. lightdm-gtk-greeter-settings uploaded to vivid-proposed, awaiting archive admin approval (bluesabre, 11:09)
    7. Unit193 updated the seed, xubuntu-desktop now depends on xubuntu-core (bluesabre, 11:09)
    8. libxfce4util 4.11.0-1 pushed to vivid (bluesabre, 11:09)
    9. Created a launchpad project for xfpanel-switch, https://launchpad.net/xfpanel-switch, will not be including in vivid, postponed until 15.10 (bluesabre, 11:11)
    10. Xfce4.12 release now has a clear roadmap and dates: https://wiki.xfce.org/releng/4.12/roadmap (ochosi, 11:11)
    11. ACTION: bluesabre to speak with release team about getting xfce-4.12 in vivid (FF) (bluesabre, 11:12)
    12. xubuntuteam trello created, https://trello.com/xubuntuteam (bluesabre, 11:14)
    13. Unit193 made several fixes to the documentation, including lowering the required translation cut-off percentage to 70 and some rewriting on the internet-networks chapter (slickymasterWork, 11:14)
    14. User survey #1 started, have 310+ responses already (knome, 11:14)
    15. development wallpaper uploaded (knome, 11:17)
    16. Greybird now supports the ubiquity panel (ochosi, 11:17)
    17. Greybird has been updated for lightdm-gtk-greeter2.0 (ochosi, 11:17)
    18. Our icon-theme has been extended with lots of new symbolic icons for gtk3 apps (ochosi, 11:18)
    19. lightdm-gtk-greeter 2.0 released, available in vivid (bluesabre, 11:18)
    20. full mirrors list up on xubuntu.org for downloads (knome, 11:18)

  3. Discussion (bluesabre, 11:23)
    1. SUBTOPIC: Xubuntu Core upgrade issue (bluesabre, 11:23)
    2. http://pad.ubuntu.com/xubuntu-core-upgrade (bluesabre, 11:23:36)
    3. ACTION: Unit193 to follow up on Xubuntu Core upgrade issue (if anything is left) (bluesabre, 11:26)
    4. ACTION: Unit193 to tie up with elfy for xubuntu-core upgrade testing needs (bluesabre, 11:26)
    5. ACTION: As many tests for trusty .2 before tomorrow afternoon from anyone who can (elfy, 11:30)
    6. ACTION: Elfy to mail list(s) about Beta 1 testing (elfy, 11:31)
    7. contributors - udpate your work items to keep the status website up-to-date (knome, 11:33)

  4. Schedule next meeting (bluesabre, 11:53)
    1. ACTION: knome to schedule the most exciting community meeting ever (bluesabre, 11:53)


Meeting ended at 11:54:09 UTC (full logs).

Action items

  1. bluesabre to speak with release team about getting xfce-4.12 in vivid (FF)
  2. Unit193 to follow up on Xubuntu Core upgrade issue (if anything is left)
  3. Unit193 to tie up with elfy for xubuntu-core upgrade testing needs
  4. As many tests for trusty .2 before tomorrow afternoon from anyone who can
  5. Elfy to mail list(s) about Beta 1 testing
  6. knome to schedule the most exciting community meeting ever


Action items, by person

  1. bluesabre
    1. bluesabre to speak with release team about getting xfce-4.12 in vivid (FF)
  2. elfy
    1. Unit193 to tie up with elfy for xubuntu-core upgrade testing needs
  3. knome
    1. knome to schedule the most exciting community meeting ever
  4. Unit193
    1. Unit193 to follow up on Xubuntu Core upgrade issue (if anything is left)
    2. Unit193 to tie up with elfy for xubuntu-core upgrade testing needs
  5. UNASSIGNED
    1. As many tests for trusty .2 before tomorrow afternoon from anyone who can
    2. Elfy to mail list(s) about Beta 1 testing


People present (lines said)

  1. bluesabre (86)
  2. ochosi (57)
  3. elfy (52)
  4. knome (37)
  5. flexiondotorg (9)
  6. meetingology (9)
  7. slickymasterWork (8)
  8. Akusari (4)
  9. brainvvash (2)
  10. ubottu (2)
  11. Unit193 (0)


Generated by MeetBot 0.1.5.