#xubuntu-devel Meeting

Meeting started by slickymaster at 21:59:51 UTC (full logs).

Meeting summary

  1. Open action items (slickymaster, 22:01)
  2. Team updates (slickymaster, 22:04)
    1. QA - nothing much done since last meeting (elfy, 22:04)
    2. ACTION: pleia2 to draft stickers+incentives blog post for QA contributor giveaways (pleia2, 22:04)
    3. light-locker integration added to xfce4 power - manager (bluesabre, 22:05)
    4. knome worked on updating and improving the responsive design for documentation (knome, 22:05)
    5. pleia2 firmed up Global Jam Xubuntu QA event at Gandi on Sunday, February 8th (2000 - 0100 UTC) (pleia2, 22:06)
    6. knome looked at exporting docbook to pdf - exports look pretty bare/bad and images are not working correctly; the exports might not be worth it since doing that requires substantially more dependencies (knome, 22:06)
    7. light-locker-settings removed from the seed. (Unit193, 22:07)
    8. knome and pleia2 added press/marketing contact information to xubuntu.org (knome, 22:07)
    9. ACTION: pleia2 to update docs.xubuntu.org, knome has updated the bzr repo (pleia2, 22:07)
    10. knome has worked hard on refreshing the website looks to match 2015/the OS (knome, 22:07)
    11. knome created a page with all mirrors mirroring xubuntu ISOs (knome, 22:08)
    12. mirror.anl.gov (our preferred US mirror) is shutting down services on feb 1, we need to list another US mirror (knome, 22:08)
    13. knome finalized and copied a better looking mailman info page to -devel and -users (knome, 22:09)
    14. ACTION: pleia2 to copy mailman info page assets under static.xubuntu.org (knome, 22:09)
    15. knome cleaned up the processes wiki page, organizing stuff under subpages; feedback welcome on irc/mailing list (knome, 22:10)
    16. ACTION: knome to set up a repository for static.xubuntu.org content (knome, 22:10)

  3. Announcements (slickymaster, 22:12)
  4. Discussion (slickymaster, 22:17)
    1. SUBTOPIC: Discuss replacing gnome-calculator with galculator (to get rid of CSD) (slickymaster, 22:17)
    2. https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-v-marketing (pleia2, 22:24:18)
    3. ACTION: pleia2 to schedule next meeting (slickymaster, 22:31)


Meeting ended at 22:31:35 UTC (full logs).

Action items

  1. pleia2 to draft stickers+incentives blog post for QA contributor giveaways
  2. pleia2 to update docs.xubuntu.org, knome has updated the bzr repo
  3. pleia2 to copy mailman info page assets under static.xubuntu.org
  4. knome to set up a repository for static.xubuntu.org content
  5. pleia2 to schedule next meeting


Action items, by person

  1. knome
    1. pleia2 to update docs.xubuntu.org, knome has updated the bzr repo
    2. knome to set up a repository for static.xubuntu.org content
  2. pleia2
    1. pleia2 to draft stickers+incentives blog post for QA contributor giveaways
    2. pleia2 to update docs.xubuntu.org, knome has updated the bzr repo
    3. pleia2 to copy mailman info page assets under static.xubuntu.org
    4. pleia2 to schedule next meeting


People present (lines said)

  1. slickymaster (56)
  2. elfy (35)
  3. knome (29)
  4. pleia2 (28)
  5. bluesabre (11)
  6. meetingology (9)
  7. Unit193 (5)
  8. dkessel (1)


Generated by MeetBot 0.1.5.