#xubuntu-devel Meeting

Meeting started by ochosi at 22:01:01 UTC (full logs).

Meeting summary

  1. Open action items (ochosi, 22:02)
    1. http://pad.ubuntu.com/xubuntu-user-identifies-as (pleia2, 22:04:46)
    2. unixstickers shipped the stickers + t-shirt order yesterday, so I should know the quality of the t-shirt in however long it takes to get to California from Italy :) (pleia2, 22:05)
    3. ACTION: elfy to converse with knome about QA processes (ochosi, 22:08)

  2. Team updates (ochosi, 22:09)
    1. Lots of positive social media response to both the Xfce surveys and call for testing of Intelligent Panel (pleia2, 22:09)
    2. Not much in the way of image testing currently (elfy, 22:09)
    3. jjfrv8 finished the power manager docs I started abd then postponed, and they're already online -> http://docs.xfce.org/xfce/xfce4-power-manager/start (slickymaster, 22:10)
    4. package testing slow - as expected, given we've pulled that back now (elfy, 22:10)
    5. QA and dev/ochosi calling for testing on staging (elfy, 22:10)
    6. the power-manager docs are actually here: http://docs.xfce.org/xfce/xfce4-power-manager/1.4/start (ochosi, 22:10)
    7. jjfrv8 has been patiently checking through testcases for reporting issues (elfy, 22:11)
    8. Started planning a Xubuntu QA global jam for the California LoCo on Sunday February 8th, local marketing/qa? :) (pleia2, 22:11)
    9. Thanks to Unit193 we'll have a panel in our ubiquity install session that exposes important indicators (network, sound, a11y) (ochosi, 22:12)
    10. ochosi tested bluez5 (as that is supposedly an upcoming transition) and things seemed to work just fine (bluetooth keyboard) (ochosi, 22:12)
    11. Unit193 and bluesabre are also working towards resolving the black background in our ubiquity install session (ochosi, 22:13)
    12. gtk3.14 is still stuck, #ubuntu-desktop folks (mostly larsu) are still working on the transition (ochosi, 22:14)

  3. Announcements (ochosi, 22:24)
    1. I'm proposing to retire all themes from the default install except Numix and Greybird (ochosi, 22:25)
    2. ACTION: ochosi to investigate why xubuntu-v-docs isnt shown in status.ubuntu.com (ochosi, 22:34)

  4. Discussion (ochosi, 22:36)
    1. ''Vote:'' Based on the feedback from the community, should we stick to our decision of not installing XChat by default anymore? (Carried) (ochosi, 22:47)
    2. ACTION: ochosi to schedule the next meeting (ochosi, 22:55)


Meeting ended at 22:55:52 UTC (full logs).

Action items

  1. elfy to converse with knome about QA processes
  2. ochosi to investigate why xubuntu-v-docs isnt shown in status.ubuntu.com
  3. ochosi to schedule the next meeting


Action items, by person

  1. elfy
    1. elfy to converse with knome about QA processes
  2. ochosi
    1. ochosi to investigate why xubuntu-v-docs isnt shown in status.ubuntu.com
    2. ochosi to schedule the next meeting


People present (lines said)

  1. ochosi (124)
  2. elfy (62)
  3. slickymaster (23)
  4. meetingology (20)
  5. pleia2 (15)
  6. Unit193 (6)
  7. skellat (6)
  8. matte88 (4)
  9. dkessel (4)
  10. jjfrv8 (3)
  11. sidi (2)
  12. ubottu (1)


Generated by MeetBot 0.1.5.