#xubuntu-devel: Xubuntu Community Meeting

Meeting started by elfy at 20:00:46 UTC (full logs).

Meeting summary

  1. Open action items (elfy, 20:06)
    1. ACTION: : pleia2 to contact unixstickers (elfy, 20:06)
    2. DONE: pleia2 to contact unixstickers (pleia2, 20:07)
    3. ACTION: : knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad (elfy, 20:08)
    4. ACTION: xubuntu-qa to continue working with v-cycle qa pad (elfy, 20:15)
    5. ACTION: elfy mail the -devel list to garner comment on pad (elfy, 20:15)
    6. ACTION: : knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed (elfy, 20:16)

  2. Team updates (pleia2, 20:23)
    1. unixstickers has sold plenty of Xubuntu items, so we just need to let them know what we want for the reward based QA program (pleia2, 20:24)
    2. unixstickers will also be producing t-shirts soon, production info here: http://www.unixstickers.com/tshirts/underground-t-shirts/the-ultimate-pirate-bay-tshirt (pleia2, 20:25)
    3. Image testing has been better for the final image (elfy, 20:25)
    4. upgrade tests though only have 1 result from me so ... (elfy, 20:26)
    5. ACTION: Any -team member who can do an Upgrade test of some sort - appreciated - concentrate on the Upgrade rather than Upgrade(image) (elfy, 20:27)
    6. ACTION: xubuntu-team to watch tracker for respins - if they appear please test what you can (elfy, 20:27)
    7. ACTION: xubuntu-qa to ping team in channel if they see respins appear (elfy, 20:28)

  3. Discussion (elfy, 20:29)
    1. SUBTOPIC: Xubuntu+1 support in #xubuntu (elfy, 20:29)
    2. ACTION: Elfy to mail -devel re where we support testers (elfy, 20:49)
    3. SUBTOPIC: Decide on Trello or Launchpad (elfy, 20:52)
    4. return to using launchpad, team leads to set out their blueprints (elfy, 21:01)
    5. Trello can be used by subteams if they feel it's useful for them, but all general cooperation should go through LP (knome, 21:01)


Meeting ended at 21:03:46 UTC (full logs).

Action items

  1. : pleia2 to contact unixstickers
  2. : knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
  3. xubuntu-qa to continue working with v-cycle qa pad
  4. elfy mail the -devel list to garner comment on pad
  5. : knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
  6. Any -team member who can do an Upgrade test of some sort - appreciated - concentrate on the Upgrade rather than Upgrade(image)
  7. xubuntu-team to watch tracker for respins - if they appear please test what you can
  8. xubuntu-qa to ping team in channel if they see respins appear
  9. Elfy to mail -devel re where we support testers


Action items, by person

  1. elfy
    1. : knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
    2. elfy mail the -devel list to garner comment on pad
  2. knome
    1. : knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
    2. : knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
  3. pleia2
    1. : pleia2 to contact unixstickers
  4. xubuntu-qa
    1. xubuntu-qa to continue working with v-cycle qa pad
    2. xubuntu-qa to ping team in channel if they see respins appear
  5. UNASSIGNED
    1. Any -team member who can do an Upgrade test of some sort - appreciated - concentrate on the Upgrade rather than Upgrade(image)
    2. xubuntu-team to watch tracker for respins - if they appear please test what you can
    3. Elfy to mail -devel re where we support testers


People present (lines said)

  1. elfy (120)
  2. knome (80)
  3. pleia2 (26)
  4. slickymaster (24)
  5. meetingology (16)
  6. xnox (6)
  7. jjfrv8-work (4)
  8. ali1234 (4)
  9. dkessel (4)
  10. mikodo (3)
  11. xubuntu-qa (0)


Generated by MeetBot 0.1.5.