#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 18:59:12 UTC (full logs).

Meeting summary

  1. Team updates (knome, 19:02)
    1. IBus should be now dropped by default and not cause problems (knome, 19:03)

  2. Announcements (knome, 19:07)
    1. Final release in one week (!) (knome, 19:07)
    2. 32 bit upgrade tests since April 1st - 3 normal 3 LTS (elfy, 19:07)
    3. 64 bit - the same (elfy, 19:07)
    4. ACTION: knome to work with elfy to get some people from social media to run upgrade tests (the team can guide them through) (knome, 19:12)

  3. Other issues (knome, 19:14)
  4. Schedule next meeting (knome, 19:15)
    1. Next meeting: Tue 15 April 2014, 19UTC (knome, 19:17)


Meeting ended at 19:17:59 UTC (full logs).

Action items

  1. knome to work with elfy to get some people from social media to run upgrade tests (the team can guide them through)


Action items, by person

  1. elfy
    1. knome to work with elfy to get some people from social media to run upgrade tests (the team can guide them through)
  2. knome
    1. knome to work with elfy to get some people from social media to run upgrade tests (the team can guide them through)


People present (lines said)

  1. knome (41)
  2. elfy (17)
  3. Unit193 (7)
  4. meetingology (4)
  5. RFleming (3)
  6. slickymaster (3)
  7. mzr (2)
  8. jjfrv8-work (1)
  9. ubottu (1)


Generated by MeetBot 0.1.5.