#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:03:26 UTC (full logs).

Meeting summary

  1. Team updates (knome, 19:09)
    1. elfy images got tested ~50 times (elfy, 19:09)
    2. elfy no upgrade testing done (elfy, 19:10)
    3. elfy ibus keyboard issue this has been picked up by someone from Canoncial Desktop Team (elfy, 19:11)
    4. ACTION: xubuntu-qa Push upgrade testing, slow down on daily testing (elfy, 19:12)
    5. many bugs were looked at and some have patches queued (knome, 19:12)
    6. if there is any bug at http://status.ubuntu.com/ubuntu-t/group/topic-t-flavor-xubuntu.html you are working on, but is not assigned to you, please do that ASAP (knome, 19:13)

  2. Other business (knome, 19:16)
    1. ACTION: Elfy contact happyaron at least prior to meeting 3/4 (elfy, 19:20)
    2. Translators reading the meeting minutes and not being sure, it is okay to do free translations on the slideshow and modify the text a bit to make it sound good in the destination langauge; as long as the technical bits are as they were in the english translation and the message generally reads the same, we're fine (knome, 19:24)
    3. https://translations.launchpad.net/ubuntu/trusty/+source/ubiquity-slideshow-ubuntu/+pots/ubiquity-slideshow-xubuntu shows that not much has been done (slickymaster, 19:24:33)

  3. Next meeting (knome, 19:27)
    1. Next meeting: Thu 3 Apr, 19 UTC @ #xubuntu-devel (knome, 19:28)


Meeting ended at 19:29:43 UTC (full logs).

Action items

  1. xubuntu-qa Push upgrade testing, slow down on daily testing
  2. Elfy contact happyaron at least prior to meeting 3/4


Action items, by person

  1. xubuntu-qa
    1. xubuntu-qa Push upgrade testing, slow down on daily testing


People present (lines said)

  1. knome (82)
  2. elfy (44)
  3. slickymaster (17)
  4. pleia2 (8)
  5. meetingology (5)
  6. starrats (1)
  7. ubottu (1)
  8. xubuntu-qa (0)


Generated by MeetBot 0.1.5.