#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 18:59:53 UTC (full logs).

Meeting summary

  1. Open action items (knome, 19:01)
    1. ACTION: ali1234 and micahg to follow up on gtk3 indicator stack issues (knome, 19:01)
    2. Issues fixed upstream, landed or landing in Trusty soon (knome, 19:02)
    3. ACTION: lderan to create the individual merge proposals for the basic Xubuntu tests (knome, 19:03)
    4. if anybody notices any bugs with indicators, point ali1234 to them (knome, 19:03)
    5. ACTION: micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches (knome, 19:04)
    6. ACTION: Noskcaj to be in touch with elfy on xkb-plugin testing (knome, 19:04)
    7. ACTION: pleia2 starts working on getting the Processes wikipage updated and cleaned (knome, 19:04)
    8. ACTION: knome to work on the desktop of the week -stuff (knome, 19:05)

  2. Team updates (knome, 19:05)
    1. elfy not much to report in qa - only planned calls for testing left are beta and rc (elfy, 19:06)
    2. xubuntu-qa to get menulibre testcase up within the next week (elfy, 19:07)

  3. Announcements (knome, 19:11)
    1. UI freeze is tomorrow (knome, 19:11)
    2. We will most probably need at least one UIFe for the new wallpaper and possibly other artwork packages unless we can get them uploaded/sponsored today/tomorrow (knome, 19:11)
    3. Documentation String Freeze is on March 20th (knome, 19:12)

  4. Agenda (knome, 19:18)
    1. SUBTOPIC: Start the discussion on the technical review for the Strategy Document (knome, 19:18)
    2. SUBTOPIC: 12.04 > 14.04 upgrades, removing xscreensaver (knome, 19:19)
    3. SUBTOPIC: Documentation stuff (knome, 19:23)
    4. ACTION: Unit193 and knome to look at attributing translators (knome, 19:35)
    5. Slideshow sprint: Friday, March 14 @ 17UTC (knome, 19:42)
    6. SUBTOPIC: ochosi's question (knome, 19:46)

  5. Schedule next meeting (knome, 19:49)
    1. Next community meeting: Thursday, March 20 at 18UTC (knome, 19:53)


Meeting ended at 19:53:30 UTC (full logs).

Action items

  1. ali1234 and micahg to follow up on gtk3 indicator stack issues
  2. lderan to create the individual merge proposals for the basic Xubuntu tests
  3. micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
  4. Noskcaj to be in touch with elfy on xkb-plugin testing
  5. pleia2 starts working on getting the Processes wikipage updated and cleaned
  6. knome to work on the desktop of the week -stuff
  7. Unit193 and knome to look at attributing translators


Action items, by person

  1. ali1234
    1. ali1234 and micahg to follow up on gtk3 indicator stack issues
  2. elfy
    1. Noskcaj to be in touch with elfy on xkb-plugin testing
  3. knome
    1. knome to work on the desktop of the week -stuff
    2. Unit193 and knome to look at attributing translators
  4. lderan
    1. lderan to create the individual merge proposals for the basic Xubuntu tests
  5. micahg
    1. ali1234 and micahg to follow up on gtk3 indicator stack issues
    2. micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
  6. Noskcaj
    1. Noskcaj to be in touch with elfy on xkb-plugin testing
  7. pleia2
    1. pleia2 starts working on getting the Processes wikipage updated and cleaned
  8. Unit193
    1. Unit193 and knome to look at attributing translators


People present (lines said)

  1. knome (177)
  2. ochosi (40)
  3. elfy (21)
  4. pleia2 (17)
  5. GridCube (15)
  6. meetingology (13)
  7. jjfrv8-work (12)
  8. Unit193 (5)
  9. lderan (4)
  10. ali1234 (3)
  11. Noskcaj (3)
  12. ubottu (1)
  13. michag (0)
  14. micahg (0)


Generated by MeetBot 0.1.5.