#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:01:08 UTC (full logs).

Meeting summary

  1. Open action items from previous meeting (knome, 19:04)
    1. ACTION: ali1234 follows up on gtk3 indicator status (knome, 19:05)
    2. ACTION: ali1234 and micahg to follow up on gtk3 indicator stack issues (knome, 19:05)
    3. ACTION: micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches (knome, 19:09)
    4. ACTION: micahg to look at Noskcaj's MOTU application (knome, 19:10)
    5. ACTION: pleia2 starts working on getting the Processes wikipage updated and cleaned (knome, 19:12)
    6. ACTION: Unit193 to do merge proposals for "X performs Y" styled listings for the docs (knome, 19:12)

  2. Team updates (knome, 19:12)
    1. ACTION: lderan to create the individual merge proposals for the basix Xubuntu tests (lderan, 19:13)
    2. xubuntu-docs 14.04.0 uploaded (Unit193, 19:13)
    3. git snapshot of xfce4-panel pending upload/review (Unit193, 19:13)
    4. light-locker will see a 1.2 release towards the weekend, which brings the feature of timed-locking, bregma will package/upload it (ochosi, 19:13)
    5. knome got the new website theme pushed to production, release soon (knome, 19:13)
    6. lightdm-gtk-greeter got a 1.8 release and is waiting to be packaged/uploaded (ochosi, 19:14)
    7. slickymaster finished the Xfdesktop documentation in Xubuntu docs (slickymaster-job, 19:14)
    8. our gtk-themes got releases in git, shimmer-themes is ready to updated for b1 (ochosi, 19:14)
    9. lderan has got his meetingology bot changes now live, more to follow soon (lderan, 19:14)
    10. xkb-plugin 0.7.0 now in trusty, might need testing (Noskcaj, 19:14)
    11. ACTION: Noskcaj to be in touch with elfy on xkb-plugin testing (knome, 19:15)

  3. Announcements (knome, 19:16)
    1. Feature Freeze in one week (knome, 19:16)
    2. Beta 1 on Feb 27 (pleia2, 19:17)
    3. lderan is working on a settings UI for light-locker to be finished before FF (ochosi, 19:18)
    4. CC check-in at the meeting on the 20th. (Unit193, 19:18)

  4. Agenda (knome, 19:21)
    1. SUBTOPIC: Vote on the new panel layout @ Roadmap/Specifications/Trusty/Whiskermenu (knome, 19:21)
    2. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu (knome, 19:21:29)
    3. ''Vote:'' OK to drop the bottom panel? Team members can vote (you know who you are) (Carried) (knome, 19:27)
    4. ''Vote:'' Approve the generic panel layout (whiskermenu vs. appmenu to be voted on later). -team can vote (Carried) (knome, 19:31)
    5. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu?action=AttachFile&do=get&target=whiskermenu.png (knome, 19:33:00)
    6. ''Vote:'' Whiskermenu (+1) or application menu (-1)? -team can vote (Carried) (knome, 19:36)
    7. ACTION: xubuntu-team to generally discuss about whiskermenu after B1 (knome, 19:51)
    8. SUBTOPIC: Discuss the need for Quality Assurance (knome, 19:52)
    9. SUBTOPIC: Discuss dropping gthumb from the seed (knome, 20:02)
    10. ''Vote:'' Drop gthumb (+1) or keep (-1)? -team can vote (Carried) (knome, 20:07)
    11. SUBTOPIC: Start the discussion on the technical review for the Strategy Document (knome, 20:07)

  5. Schedule next meeting (knome, 20:07)
    1. ACTION: knome to email the -devel list on scheduling the next meeting (knome, 20:09)


Meeting ended at 20:09:27 UTC (full logs).

Action items

  1. ali1234 follows up on gtk3 indicator status
  2. ali1234 and micahg to follow up on gtk3 indicator stack issues
  3. micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
  4. micahg to look at Noskcaj's MOTU application
  5. pleia2 starts working on getting the Processes wikipage updated and cleaned
  6. Unit193 to do merge proposals for "X performs Y" styled listings for the docs
  7. lderan to create the individual merge proposals for the basix Xubuntu tests
  8. Noskcaj to be in touch with elfy on xkb-plugin testing
  9. xubuntu-team to generally discuss about whiskermenu after B1
  10. knome to email the -devel list on scheduling the next meeting


Action items, by person

  1. ali1234
    1. ali1234 follows up on gtk3 indicator status
    2. ali1234 and micahg to follow up on gtk3 indicator stack issues
  2. knome
    1. knome to email the -devel list on scheduling the next meeting
  3. lderan
    1. lderan to create the individual merge proposals for the basix Xubuntu tests
  4. micahg
    1. ali1234 and micahg to follow up on gtk3 indicator stack issues
    2. micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
    3. micahg to look at Noskcaj's MOTU application
  5. Noskcaj
    1. micahg to look at Noskcaj's MOTU application
    2. Noskcaj to be in touch with elfy on xkb-plugin testing
  6. pleia2
    1. pleia2 starts working on getting the Processes wikipage updated and cleaned
  7. Unit193
    1. Unit193 to do merge proposals for "X performs Y" styled listings for the docs


People present (lines said)

  1. knome (198)
  2. meetingology (73)
  3. ochosi (68)
  4. Unit193 (37)
  5. slickymaster-job (27)
  6. Noskcaj (20)
  7. pleia2 (19)
  8. lderan (17)
  9. micahg_work (16)
  10. jjfrv8 (7)
  11. brainwash (6)
  12. GridCube (4)
  13. ubottu (2)
  14. skellat_ghost (1)
  15. genii (1)
  16. ali12341 (1)
  17. ali1234 (0)
  18. micahg (0)


Generated by MeetBot 0.1.5.