#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:00:26 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 19:01)
    1. SUBTOPIC: Open action items from previous meeting (knome, 19:01)
    2. ACTION: ali1234 follows up on gtk3 indicator status (knome, 19:02)
    3. ACTION: knome to be in touch with people re Tech Lead position (knome, 19:03)
    4. ACTION: knome to look into the graphics problem with bug 1207493 (knome, 19:03)
    5. ACTION: lderan to update list of apps we can work autopilot with (knome, 19:03)
    6. ACTION: ochosi to follow up on xfce 4.12 release with nick and report back (knome, 19:04)
    7. SUBTOPIC: Enabling more people to push to Xubuntu branches (separate branches team, or would -team do?) (knome, 19:04)
    8. SUBTOPIC: Social media outlet interaction (see details on the marketing blueprint whiteboard) (knome, 19:04)
    9. SUBTOPIC: Status of Bluetooth in Xubuntu; what kind of testing we want to run, which software we want to use? (knome, 19:06)
    10. ACTION: team members that are able to test/use bluetooth stuff, consider which software they would like to use, if it matters (knome, 19:09)
    11. ACTION: knome to send an email to the mailing list re: bluetooth (knome, 19:10)
    12. ACTION: elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily (knome, 19:17)
    13. ACTION: Noskcaj to fix up the mess if elfy pokes him (knome, 19:17)
    14. SUBTOPIC: Discuss documentation translations (knome, 19:17)

  2. Team updates (knome, 19:17)
    1. Alpha2 report - 64bit - 19 tests - only real fail was autoresize, but that fix is released. 32bit - 26 tests - some more issues here, main issue was the autoresize one though. (elfy, 19:18)
    2. A2 contnued - 12 people tested this time AND reported, no idea how many tests were undertaken elsewhere (elfy, 19:18)
    3. package testing - last call was for xubuntu applications - we've had 16 reported results against those (elfy, 19:18)
    4. next package testing call will be for the settings manager in 2 weeks (elfy, 19:18)
    5. several a/pilot tests ready for merge requests (elfy, 19:18)
    6. finding some that don't work well - gimp (and the mines game) (elfy, 19:18)
    7. light-locker and mugshot are now available for us to deal with testing, -QA are looking at that now (elfy, 19:18)
    8. knome rescued some ISO's for old-releases archive (knome, 19:18)
    9. ACTION: ~QA to write tests for new packages, sync to tracker and call for testing (elfy, 19:18)
    10. many more 4.11 parts now available (Noskcaj, 19:18)
    11. menulibre in official repos (Noskcaj, 19:19)
    12. gthumb 3.3 is out, needs upload (Noskcaj, 19:19)
    13. there's an initial draft of the Mugshot documentation at http://smdavis.us/doku/doku.php?id=mugshot-docs (slickymaster, 19:20)

  3. Announcements (knome, 19:23)
    1. Alpha 2 is released! (knome, 19:24)
    2. 12.04.4, the last point release for Precise, will be released on Feb 6 (knome, 19:24)

  4. New and emerging items (knome, 19:25)
    1. SUBTOPIC: Meeting structure (knome, 19:25)
    2. ACTION: knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting) (knome, 19:27)
    3. SUBTOPIC: Schedule next meeting (knome, 19:27)
    4. Next meeting Thu 30 Jan 19UTC (knome, 19:28)
    5. ACTION: knome and Unit193 to prepare a mail for xubuntu-core reviewing and send it to the mailing list (knome, 19:28)


Meeting ended at 19:28:56 UTC (full logs).

Action items

  1. ali1234 follows up on gtk3 indicator status
  2. knome to be in touch with people re Tech Lead position
  3. knome to look into the graphics problem with bug 1207493
  4. lderan to update list of apps we can work autopilot with
  5. ochosi to follow up on xfce 4.12 release with nick and report back
  6. team members that are able to test/use bluetooth stuff, consider which software they would like to use, if it matters
  7. knome to send an email to the mailing list re: bluetooth
  8. elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
  9. Noskcaj to fix up the mess if elfy pokes him
  10. ~QA to write tests for new packages, sync to tracker and call for testing
  11. knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting)
  12. knome and Unit193 to prepare a mail for xubuntu-core reviewing and send it to the mailing list


Action items, by person

  1. ali1234
    1. ali1234 follows up on gtk3 indicator status
  2. elfy
    1. elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
    2. Noskcaj to fix up the mess if elfy pokes him
  3. knome
    1. knome to be in touch with people re Tech Lead position
    2. knome to look into the graphics problem with bug 1207493
    3. knome to send an email to the mailing list re: bluetooth
    4. knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting)
    5. knome and Unit193 to prepare a mail for xubuntu-core reviewing and send it to the mailing list
  4. Noskcaj
    1. elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
    2. Noskcaj to fix up the mess if elfy pokes him
  5. team
    1. team members that are able to test/use bluetooth stuff, consider which software they would like to use, if it matters
  6. Unit193
    1. knome and Unit193 to prepare a mail for xubuntu-core reviewing and send it to the mailing list
  7. UNASSIGNED
    1. lderan to update list of apps we can work autopilot with
    2. ochosi to follow up on xfce 4.12 release with nick and report back
    3. ~QA to write tests for new packages, sync to tracker and call for testing


People present (lines said)

  1. knome (100)
  2. elfy (25)
  3. meetingology (19)
  4. Noskcaj (18)
  5. ali1234 (8)
  6. slickymaster (8)
  7. brainwash (7)
  8. jjfrv8 (4)
  9. Unit193 (2)
  10. ubottu (1)
  11. team (0)


Generated by MeetBot 0.1.5.