#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 18:57:46 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 19:00)
    1. SUBTOPIC: Open action items from previous meeting (knome, 19:00)
    2. ACTION: ochosi and knome to come up with more testing stuff later (within a week) (knome, 19:04)
    3. ACTION: knome to be in touch with people re Tech Lead position (knome, 19:04)
    4. ACTION: ochosi to follow up on xfce 4.12 release with nick and report back (knome, 19:05)
    5. Team members wanting things tested need to ensure a mail get's sent to the -dev list (knome, 19:06)

  2. Team updates (knome, 19:07)
    1. knome and ochosi went through https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-t-features, which now has updated whiteboard and work items statuses (knome, 19:08)
    2. knome finished the finnish tranlsation for xubuntu docs (knome, 19:08)
    3. knome worked on the website, refreshing release planned soon (knome, 19:08)
    4. slickymaster finished the portuguese translation for xubuntu docs (slickymaster, 19:09)
    5. ochosi and bluesabre worked on light-locker theming (knome, 19:09)
    6. bugfix for 1206739 got into saucy-updates (knome, 19:10)
    7. bugfix for 1208204 (indicator-sound-gtk2) also got into saucy-updates (ali1234, 19:11)
    8. work towards use of autopilot is still ongoing - but it's unlikely to get there this cycle (elfy, 19:11)
    9. package testing moving on - calling for seperate sections every couple of weeks (elfy, 19:11)
    10. checking of required testcases for each call being lined up by -qa (elfy, 19:11)
    11. iso testing - moves forward as always (elfy, 19:12)
    12. calls have been going out to -testers (elfy, 19:12)
    13. calls having little effect on reported numbers (elfy, 19:12)
    14. ACTION: elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that (elfy, 19:12)
    15. we need to be moving towards getting testcase for the other new stuff in the next week or so (elfy, 19:12)
    16. ACTION: elfy to discuss future of -testers with knome (elfy, 19:13)
    17. alpha 2 is in 2 weeks (knome, 19:13)
    18. feature freeze is in 6 weeks (knome, 19:14)
    19. ACTION: knome will get session bug fix uploaded (elfy, 19:15)

  3. Announcements (knome, 19:15)
    1. slickymaster is applying for ubuntu membership, go give him testimonials at https://wiki.ubuntu.com/slickymaster if you are familiar with his work (knome, 19:16)
    2. Noskcaj needs more testimonials for xubuntu packageset, add them at https://wiki.ubuntu.com/Noskcaj#Xubuntu_PackageSet (Noskcaj, 19:16)
    3. Noskcaj is part-way through applyignfor motu and xubuntu packageset via email (Noskcaj, 19:16)
    4. libxfce4ui is waiting for a sponsor to upload it to trusty (Noskcaj, 19:16)
    5. debian will upload more 4.11 components this month (Noskcaj, 19:16)
    6. debian have fixed the power manager systemd issue in svn, it should be uploaded soon (Noskcaj, 19:16)
    7. gthumb 3.2.6 is now uploaded and web-plugins are re-enabled (Noskcaj, 19:16)
    8. prpltwtr will release sometime this month (Noskcaj, 19:16)
    9. Noskcaj is now on the bug control team (Noskcaj, 19:17)

  4. New and emerging items (knome, 19:19)
    1. SUBTOPIC: Which GTK3 indicators are we going to ship? (knome, 19:19)
    2. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Gtk3Indicators (knome, 19:19:39)
    3. ACTION: ali1234 follows up on gtk3 indicator status (knome, 19:28)
    4. SUBTOPIC: Enabling more people to push to Xubuntu branches (knome, 19:28)
    5. SUBTOPIC: Schedule next meeting (knome, 19:33)
    6. Next meeting Jan 16, 19UTC (knome, 19:33)


Meeting ended at 19:34:00 UTC (full logs).

Action items

  1. ochosi and knome to come up with more testing stuff later (within a week)
  2. knome to be in touch with people re Tech Lead position
  3. ochosi to follow up on xfce 4.12 release with nick and report back
  4. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
  5. elfy to discuss future of -testers with knome
  6. knome will get session bug fix uploaded
  7. ali1234 follows up on gtk3 indicator status


Action items, by person

  1. ali1234
    1. ali1234 follows up on gtk3 indicator status
  2. elfy
    1. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
    2. elfy to discuss future of -testers with knome
  3. knome
    1. ochosi and knome to come up with more testing stuff later (within a week)
    2. knome to be in touch with people re Tech Lead position
    3. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
    4. elfy to discuss future of -testers with knome
    5. knome will get session bug fix uploaded
  4. ochosi
    1. ochosi and knome to come up with more testing stuff later (within a week)
    2. ochosi to follow up on xfce 4.12 release with nick and report back
    3. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that


People present (lines said)

  1. knome (109)
  2. elfy (36)
  3. ali1234 (22)
  4. meetingology (18)
  5. Noskcaj (15)
  6. ochosi (9)
  7. brainwash_ (4)
  8. sergio-br2 (4)
  9. slickymaster (4)
  10. jjfrv8 (3)
  11. ubottu (2)


Generated by MeetBot 0.1.5.