#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 15:14:46 UTC (full logs).

Meeting summary

  1. Open action items from previous meeting (knome, 15:14)
    1. ACTION: knome to prepare the website for the desktop of the week (knome, 15:15)

  2. Strategy Document reviewing (knome, 15:16)
    1. ACTION: knome will send the updated SD to lists later this week (knome, 15:16)

  3. Team updates (knome, 15:16)
    1. nothing from docs (jjfrv8, 15:19)
    2. xfdesktop 4.11 has some nice features; builtin support for wallpapers based on the time, support for selecting a specific directory where xfdesktop looks for wallpapers instead of the fixed system directory (knome, 15:25)
    3. Discussion about cherry-picking Xfce 4.11 components (and related issues) on Sunday, 3 November at 22UTC on #xubuntu-devel (knome, 15:43)
    4. ACTION: ochosi and knome will try to invite some Xfce devs to the meeting (knome, 15:43)

  4. Announcements (knome, 15:44)
    1. Today is set as the last day of brainstorming for the Roadmap; the team shall approve blueprints next week (knome, 15:44)
    2. After approving, people have two weeks to finalize their specifications (where applicable) (knome, 15:45)
    3. - When I ask people on the -dev list for what's likely to come up that needs testing during the cycle - can they please answer. Because I will be doing so. (elfy, 15:47)
    4. A meeting may be scheduled if circumstances warrant outside the regular team meeting schedule on creating the core seed (skellat, 15:48)
    5. During the next week I will be mailing -dev list re planning testing (cadence) (elfy, 15:49)
    6. ACTION: lderan to go through the gtk list to see which apps now work with autopilot (lderan, 15:49)

  5. New and emerging items (knome, 15:50)
    1. SUBTOPIC: Xubuntu Core: Do we offer it only as a metapackage or shall we make downloadable media avaiable as well? (knome, 15:50)
    2. ACTION: Unit193 to send a proposed list of packages for -core to ML (knome, 16:01)
    3. SUBTOPIC: Documentation (knome, 16:08)
    4. ochosi thinks one way we can help both xfce and xubuntu is by improving the xfce docs (knome, 16:08)
    5. e.g. for parole-docs we set up a staging site for the docs, we can do the same for other xfce components (ochosi, 16:09)
    6. xfdesktop could use some updates, looking ahead at the changes of the 4.12 release (ochosi, 16:09)
    7. so feel free to get in touch with ochosi if you wanna help out with xfce docs (ochosi, 16:11)
    8. SUBTOPIC: Schedule next meeting (knome, 16:16)
    9. There is a non-regular meeting on Sunday, 3 November at 22UTC on #xubuntu-devel about picking Xfce 4.11 components (and related issues) (knome, 16:17)
    10. The next regular Xubuntu community meeting is on Thursday, 7 November at 15UTC on #xubuntu-devel (knome, 16:18)


Meeting ended at 16:18:15 UTC (full logs).

Action items

  1. knome to prepare the website for the desktop of the week
  2. knome will send the updated SD to lists later this week
  3. ochosi and knome will try to invite some Xfce devs to the meeting
  4. lderan to go through the gtk list to see which apps now work with autopilot
  5. Unit193 to send a proposed list of packages for -core to ML


Action items, by person

  1. knome
    1. knome to prepare the website for the desktop of the week
    2. knome will send the updated SD to lists later this week
    3. ochosi and knome will try to invite some Xfce devs to the meeting
  2. lderan
    1. lderan to go through the gtk list to see which apps now work with autopilot
  3. ochosi
    1. ochosi and knome will try to invite some Xfce devs to the meeting


People present (lines said)

  1. knome (137)
  2. ochosi (63)
  3. skellat (29)
  4. elfy (23)
  5. micahg-work (22)
  6. GridCube (14)
  7. meetingology (12)
  8. lderan (7)
  9. PhilDick (6)
  10. xnox (5)
  11. jjfrv8 (3)
  12. slickymaster (1)
  13. jono_ (1)
  14. ubottu (1)


Generated by MeetBot 0.1.5.