#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 14:59:14 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 15:00)
  2. Team updates (knome, 15:00)
    1. Contacted unixstickers.com and they're happy to do case badges :) plus send us some for free (instead of straight cash profit sharing) (pleia2, 15:01)
    2. Merge proposed for the seed to put apt-offline in. Bug placed to update the metapackage. Waiting for action on the merge which will then allow the metapackage update to happen later. (skellat, 15:03)
    3. Improved multi-monitor support for our Plymouth theme (ochosi, 15:04)
    4. Started a new icon-theme addon for our default icon theme that will make some of the toolbar-icons monochrome (ochosi, 15:04)
    5. Greybird and Bluebird (from git) now support Gtk3.8 (ochosi, 15:05)
    6. Started doing some sponsored packaging on debian (bluesabre, 15:05)
    7. Manual testcases being created for Xubuntu apps (elfy, 15:05)
    8. LightDM GTK+ Greeter 1.6 released, probably not in repos yet (bluesabre, 15:05)
    9. Autopilot testing being looked at by lderan (elfy, 15:05)
    10. Got sponsored sync from Debian Experimental completed of apt-offline 1.3 to Ubuntu archive. 1.3 has been in experimental since January. Tested it for a while in my testing PPA and it did not explode so requested and received sync. (skellat, 15:05)
    11. Trying to fix suspend and hibernate in light-locker, so we can use lightdm as lockscreen in Xubuntu and (finally) drop xscreensaver (ochosi, 15:05)
    12. Pondering what to do about the shift to chromium in the base Ubuntu seed. Will need to coordinate with Micah Gersten and Lionel LeFolgoc about possible doing an exclusion in the Xubuntu seed to ensure we keep Firefox in our install if we so choose instead of inheriting from the base. (skellat, 15:08)

  3. Announcements (knome, 15:10)
    1. SUBTOPIC: Xubuntu release team (knome, 15:10)
    2. https://launchpad.net/~xubuntu-release (knome, 15:10:36)
    3. ACTION: knome adds elfy to ~xubuntu-release, sends email about adding other members later (knome, 15:20)

  4. New and emerging items (knome, 15:21)
    1. SUBTOPIC: Discuss about LTS/normal releases after changes to the release support length (knome, 15:21)
    2. IDEA: There may be a need alongside continuing releasing every six months to increase user education as to the appropriateness and value of updating & upgrading (skellat, 15:27)
    3. ACTION: skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so (skellat, 15:28)
    4. ''Vote:'' Keep doing regular releases every 6 months and try to keep their stability as we're doing now (+1) or something else (-1) ? (Carried) (knome, 15:30)

  5. Organizing testing for Saucy (knome, 15:30)
    1. SUBTOPIC: New greeter - when is it likely to land? Do we want to do a specific call for testing it? (knome, 15:30)
    2. release announcement: http://www.smdavis.us/2013/06/03/lightdm-gtk-greeter-1-6-0-released/ (bluesabre, 15:32:25)
    3. https://launchpad.net/~lightdm-gtk-greeter-team/+archive/daily (bluesabre, 15:34:31)
    4. ACTION: bluesabre to create lightdm-gtk-greeter stable PPA (bluesabre, 15:37)
    5. ACTION: bluesabre and ochosi to investigate setting user profile image (bluesabre, 15:38)
    6. ACTION: bluesabre to set up sponsored upload for lightdm-gtk-greeter 1.6 (bluesabre, 15:40)
    7. SUBTOPIC: Is there anything anyone knows of presently that we need to plan for testing? (knome, 15:41)
    8. ACTION: elfy create greeter testcase (elfy, 15:44)
    9. SUBTOPIC: Alpha 1 release is June 20th (one week away). Are we opting in or opting out? (knome, 15:47)

  6. What is the story from upstream Xfce on 4.12's release situation? (knome, 15:48)
    1. IDEA: Release team to formally opt out of Alpha 1 and request that, when ready, daily builds get halted so that we have a particular exemplar to test before Alpha 2 or Alpha 3. (skellat, 15:52)
    2. IDEA: Contact Xfce upstream again to find out what is going on with 4.12 (skellat, 15:52)
    3. ACTION: elfy talk to balloons re daily builds/cadence testing if necessary for us (elfy, 15:52)
    4. ACTION: ochosi to poke xfce guys about 4.12 again (knome, 15:52)
    5. IDEA: Upgrade xubuntu-bugs on LP into a proper team (skellat, 15:55)
    6. https://launchpad.net/~ubuntu-bugcontrol (knome, 16:05:09)
    7. ACTION: skellat to develop a proposal for consideration at next scheduled meeting for more structured handling of Xubuntu bugs (skellat, 16:07)

  7. Desktop of the Week / Featured desktop -feature on the website (knome, 16:08)
    1. we have some volunteers, but my other bullet points for requirements haven't yet been satisfied (pleia2, 16:09)
    2. https://lists.ubuntu.com/archives/xubuntu-devel/2013-June/008957.html (pleia2, 16:09:32)
    3. ACTION: pleia2 to draft submission guidelines and send to list for review (pleia2, 16:10)

  8. Schedule next meeting (knome, 16:16)


Meeting ended at 16:18:21 UTC (full logs).

Action items

  1. knome adds elfy to ~xubuntu-release, sends email about adding other members later
  2. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
  3. bluesabre to create lightdm-gtk-greeter stable PPA
  4. bluesabre and ochosi to investigate setting user profile image
  5. bluesabre to set up sponsored upload for lightdm-gtk-greeter 1.6
  6. elfy create greeter testcase
  7. elfy talk to balloons re daily builds/cadence testing if necessary for us
  8. ochosi to poke xfce guys about 4.12 again
  9. skellat to develop a proposal for consideration at next scheduled meeting for more structured handling of Xubuntu bugs
  10. pleia2 to draft submission guidelines and send to list for review


Action items, by person

  1. bluesabre
    1. bluesabre to create lightdm-gtk-greeter stable PPA
    2. bluesabre and ochosi to investigate setting user profile image
    3. bluesabre to set up sponsored upload for lightdm-gtk-greeter 1.6
  2. elfy
    1. knome adds elfy to ~xubuntu-release, sends email about adding other members later
    2. elfy create greeter testcase
    3. elfy talk to balloons re daily builds/cadence testing if necessary for us
  3. knome
    1. knome adds elfy to ~xubuntu-release, sends email about adding other members later
  4. ochosi
    1. bluesabre and ochosi to investigate setting user profile image
    2. ochosi to poke xfce guys about 4.12 again
  5. pleia2
    1. pleia2 to draft submission guidelines and send to list for review
  6. skellat
    1. skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
    2. skellat to develop a proposal for consideration at next scheduled meeting for more structured handling of Xubuntu bugs


People present (lines said)

  1. knome (158)
  2. elfy (46)
  3. pleia2 (46)
  4. bluesabre (45)
  5. GridCube (34)
  6. meetingology (32)
  7. skellat (27)
  8. ochosi (18)
  9. micahg-work (17)
  10. lderan (13)
  11. rowboatnick (6)
  12. Joshun (1)
  13. jjfrv8 (1)


Generated by MeetBot 0.1.5.