20:04:00 <knome> #startmeeting Three nights of Xubuntu: Night 3
20:04:00 <meetingology> Meeting started Thu May 16 20:04:00 2013 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:04:00 <meetingology> 
20:04:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:04:07 <knome> #chair skellat
20:04:07 <meetingology> Current chairs: knome skellat
20:04:59 <lderan> o/
20:05:00 <pleia2> o/
20:05:01 <elfy> o/
20:05:02 <knome> We won't be having a Hangout today, and we've ran through all the items on the session blueprints, so the word and agenda are free: is there something else you'd like to discuss?
20:05:07 <knome> #chair pleia2 elfy
20:05:07 <meetingology> Current chairs: elfy knome pleia2 skellat
20:05:19 <knome> #chair lderan
20:05:19 <meetingology> Current chairs: elfy knome lderan pleia2 skellat
20:05:20 <ochosi> o/
20:05:23 <knome> #chair ochosi
20:05:23 <meetingology> Current chairs: elfy knome lderan ochosi pleia2 skellat
20:05:54 <knome> #topic Blog article about "Three Nights of Xubuntu"
20:06:30 <knome> #info knome, skellat and pleia2 have put up an article about the two Xubuntu sessions to be posted on xubuntu.org
20:07:16 <skellat> A last look by others prior to posting would be helpful, I presume.
20:07:22 <knome> yes
20:07:29 <knome> i will be pushing it to xubuntu.org today
20:07:40 <knome> #info knome will move it to xubuntu.org today for reviewing
20:07:44 <skellat> Do we have a link that can be shared to the current draft?
20:07:51 <knome> not at the moment
20:08:03 <knome> it's invite only, but i'll move it after the meeting, so it'll be accessible soon
20:08:08 <skellat> OK
20:08:18 <skellat> pleia2: Any thoughts as to the article?
20:09:03 <pleia2> it's good
20:09:31 <knome> i was wondering if we're pointing out too much that we're "in line" with other flavors
20:09:43 <knome> it's brought up twice, and it got my attention
20:11:00 <skellat> I'm iffy on that.  Yes, I wrote it.  I just felt at the time some strange need to show small-u unity.
20:11:05 <knome> anyway, we can think about that when i've moved it to xubuntu.org
20:11:16 <knome> #topic Xubuntu team members
20:11:27 <knome> i propose to add skellat to xubuntu-team!
20:11:52 <ochosi> +1
20:12:20 <knome> imo other prospective contributors for memberships are lderan, jack fromm (docs guy) if they keep on contributing as they have done so far
20:12:36 <lderan> i do plan on doing so
20:12:41 <knome> that's great :)
20:12:46 <elfy> :)
20:13:14 <ochosi> sounds good to me
20:13:45 <knome> otoh,  people who need to step up to keep their memberships are: GridCube, maddernick, Unit193
20:14:13 <knome> Unit193 has been showing raised motivation though :)
20:14:22 <Unit193> I have? :P
20:14:23 <ochosi> (sounds a bit like the "tip-of-the-hat – wag-of-my-finger segment of stephen colbert, for those that know it)
20:14:29 <knome> (just speak up more often and don't think it's unnecessary!)
20:14:35 <ochosi> +1
20:14:52 <knome> i'm thinking this also because...
20:14:57 <elfy> I'd +1 that as well - but then I'd be saying too much :)
20:14:59 <Unit193> Yeah, that part...
20:15:05 <knome> #topic Strategy Document reviewing
20:15:52 <knome> i discussed it with various members in the team, and we all thought it would be more appropriate to have xubuntu-team voting the new XPL, not xubuntu-users
20:16:55 <knome> #action [knome] Rewrite the XPL voting part in the SD for the team to review and vote on: TODO
20:16:55 * meetingology [knome] Rewrite the XPL voting part in the SD for the team to review and vote on: TODO
20:17:07 <knome> (sorry for being lazy and using the work item syntax directly....)
20:17:30 <knome> #chair Unit193
20:17:30 <meetingology> Current chairs: Unit193 elfy knome lderan ochosi pleia2 skellat
20:17:50 <knome> (if you want to start a new topic, just say "#topic New topic" so it's added to the minutes)
20:18:10 <knome> (those who aren't in the chairs list, poke one of the chairs first to add you)
20:18:43 <skellat> #topic UDS Day 3 Community Roundtable's Discussion Assessing vUDS Structure
20:18:49 <skellat> #info skellat was present in capacity as a LoCo leader. (SEE ALSO: http://www.youtube.com/watch?feature=player_embedded&v=dF-5Ba4ApgA)
20:18:55 <skellat> #info Discussion ensued among those present as to the hours and nature of the meetings.
20:19:02 <skellat> #info Laura Czajkowski raised the issue of seemingly fewer women attending.
20:19:08 <skellat> #info Randall Ross asked that weekend hours be considered to better accommodate potential participants.
20:19:14 <skellat> #info skellat noted that Xubuntu was holding a parallel set of meeting hours to accommodate divergent available hours as well as to include members across Asia and the Pacific.
20:19:15 <knome> +1
20:19:25 <skellat> #info At this time Jono's group is reviewing how the second virtual UDS has run and we may or may not see further changes by the next anticipated sessions in August 2013.  Time zone shifting was discussed as a possibility to better accommodate Asia/Pacific and Eastern Europe.
20:19:32 <skellat> #idea It is recommended that we consider our actions during the May 2013 UDS timeframe and assess how we might utilize our current experience in holding further computer-mediated team sessions during the Saucy Salamander cycle.
20:19:47 <knome> was there any discussion about a possible real-life uds?
20:19:54 <skellat> Nope
20:20:17 <skellat> I did raise the point that in-person discussion works better
20:20:24 <skellat> That point really didn't go anywhere
20:20:35 <knome> it's weird that they give out that recommendation now - as if they had already decided that they'll keep with the virtual meetings
20:20:51 <skellat> Oh, that's my recommendation
20:20:58 <knome> oh, ok :)
20:21:01 <ochosi> i'm also wondering whether we should do hangouts more often as a team...
20:21:04 <knome> then nvm me.
20:21:09 <knome> ochosi, +1 now and then
20:21:11 <skellat> knome: It is okay
20:21:16 <Noskcaj> ochosi, +1
20:21:18 <knome> but preparation should be better then
20:21:21 <ochosi> yup
20:21:25 <elfy> ochosi: might be good - I'd maybe even get a mic ...
20:21:32 * ochosi admits he was poorly prepared...
20:21:32 <knome> or we should have a clear agenda with people marked running each item
20:21:35 <skellat> Randall Ross was a big proponent of trying to get people together in groups to participate to leverage further the upper limit on available Google Hangout sessions
20:21:43 <Unit193> ochosi: So was I.
20:21:56 <ochosi> knome: +1 on clear agenda with assignees
20:22:08 <knome> life got in the way for me too, but of course that's not a good reason to not be prepared
20:22:08 <ochosi> that could help with preparation
20:22:11 <elfy> +1 to that from me as well
20:22:34 <knome> it was slightly scary too when people were so quiet on night 1 that lyz needed to tell us to say something
20:22:46 <ochosi> assignees could 1) quickly sum up the topic (for those who didn't prepare ;)) and then 2) propose their $whatever and then 3) we could commonly discuss
20:22:46 <elfy> I did try to speak up :p
20:22:56 <elfy> ochosi: +1
20:23:00 <skellat> Need a Vuvuzela for moments when silence reigns
20:23:00 <knome> and tbh... 20UTC is not ideal for me at all
20:23:07 <ochosi> skellat: +100
20:23:13 <knome> haha
20:23:17 <elfy> knome: too late?
20:23:28 <ochosi> skellat: haven't heard those evil things in such a long time :]
20:23:31 <knome> elfy, yeah, it's 11pm here and i'm worried about speaking too loud
20:23:40 <knome> also, if wife has morning shifts the next day.. not good either.
20:23:46 <Unit193> knome: Do note that text meetings are far better to catch up on when you missed them.
20:23:52 <elfy> I understand - I'd be the same - little one is in bed directly above me
20:24:04 <skellat> Partly timing comes down to compromises.
20:24:15 <knome> Unit193, definitely, especially if we are taking notes as poorly as we did this time
20:24:17 <elfy> to some extent skellat
20:24:40 <ochosi> Unit193: yeah, agreed to that
20:24:49 <knome> definitely, but otoh, we should make sure the people that are essential to any given item should be able to join the session
20:25:00 <Unit193> (I'm thinking this because much earlier wouldn't work nearly as well.)
20:25:02 <elfy> that's logical
20:25:23 <skellat> knome: Jono discussed that a bit and noted how he's up at 1 AM and 6 AM in California for Ubuntu-related meetings
20:25:30 <knome> i'm saying that if all artwork people are based in europe, we probably should have an artwork-related meeting at a suitable time for the european participants
20:25:35 <elfy> for me - and probably only me this time is perfect
20:25:54 <Unit193> elfy: Nope, great here.
20:25:57 <lderan> its not too bad for me as well
20:25:57 <knome> skellat, being up at 1am or 4am isn't a problem for me really.
20:26:10 <elfy> knome: +1 - but it needs proper notes for those elsewhere to be able to read
20:26:15 <knome> skellat, it's external things that make the times bad for me
20:26:23 <skellat> knome: Understood
20:26:27 <knome> elfy, we did do proper notes... after the meeting
20:26:40 <elfy> yea - I'm just saying :)
20:26:48 <knome> the point is that it might be hard to follow the meetings if taking notes at meeting time was bad
20:27:05 <Noskcaj> for me, i'm awake 2000UTC-1100UTC
20:27:26 <elfy> knome: I agree - maybe if we're having a hangout type - someone who's ont so involved in discussion can do note taking
20:27:39 <elfy> s/ont/not
20:27:45 <ochosi> yeah, or a person without a microphone ;)
20:27:48 <lderan> I'm available 1900~2300 UTC
20:27:49 <knome> elfy, otoh it's hard to do that if you're not too involved either
20:28:08 <elfy> all you need do is be listening :)
20:28:15 <knome> sure
20:28:17 <elfy> ochosi: I was that man ...
20:28:17 * ochosi is definitely totally not looking at elfy when he says that
20:28:20 <knome> i'm bad at that... ;)
20:28:37 <ochosi> ok, knome doesn't do note-taking, cause he sucks
20:28:39 <Unit193> elfy: I was almost. :P
20:28:40 <ochosi> ;)
20:28:42 <knome> i mean, i'm bad at listening to something and being really focused if i can't participate
20:28:55 <elfy> I can do that knome
20:29:01 <knome> i'm good at remembering most things from a 1 hour meeting though if i have any agenda
20:29:16 <knome> i barely take any notes from meetings with clients either
20:29:22 <elfy> lol
20:29:23 <ochosi> yeah, i think having a clear agenda and assignees should also ease note-taking though
20:29:28 <knome> definitely
20:29:32 <elfy> ochosi: +1
20:29:44 <knome> the assignees could even handle the note taking for their own items
20:29:53 <lderan> ochosi, +1
20:29:57 <elfy> but - I'd not want to see hangouts take over from IRC meetings though
20:30:02 <knome> that way nobody would need to just sit in the corner and shut down.
20:30:09 <ochosi> oh, and may i add: this is the most verbose irc-meeting in quite a while, and i dare say it's not unrelated to the hangouts...
20:30:10 <elfy> maybe once every 6 weeks or so
20:30:32 <Noskcaj> on another topic (i'm not a chair yet), Should we try having LSC in for this release?
20:30:36 <knome> ochosi, probably, and also because we had our last irc meeting in january or sth.
20:30:54 <elfy> gives me time to not eat for a day or so and but a mic ... so ochosi stops bullying me :D
20:30:57 <knome> Noskcaj, let's get to that once we've finished with this item
20:30:59 <ochosi> Noskcaj: in the lubuntu meetings it is currently discussed to drop it
20:31:27 <skellat> Any further discussion as to UDS status?
20:31:29 <knome> if we have a meeting every two weeks, a hangout every 6 weeks sounds about right
20:31:32 <ochosi> elfy: before you do that PM me your address and i'll mail you one ;)
20:31:38 <elfy> lol
20:31:53 <skellat> #topic Inclusion of Lubuntu Software Center
20:32:00 <elfy> hang on skellat
20:32:03 <knome> skellat, heh, okay :)
20:32:06 <knome> one more thing
20:32:13 <elfy> knome: that sounds good to me
20:32:52 <skellat> #undo
20:32:52 <meetingology> Removing item from minutes: <MeetBot.items.Topic object at 0x324d110>
20:32:57 <knome> #action [knome] Set up meeting schedule (IRC and Hangout meetings with vUDS in mind) and send to ML: TODO
20:32:57 * meetingology [knome] Set up meeting schedule (IRC and Hangout meetings with vUDS in mind) and send to ML: TODO
20:33:18 <knome> i'm fine with that item now.
20:33:20 <ochosi> question wrt hangouts
20:33:22 <ochosi> (sorry)
20:33:24 <elfy> I'd say we need to get the first one pretty soon
20:33:24 <knome> ochosi, yeah?
20:33:33 <ochosi> what is our policy on keeping our meetings available on youtube
20:33:49 <ochosi> some of us might have privacy concerns wrt keeping the meetings online/available "forever"
20:33:52 <knome> i would say drop them soonish.
20:33:55 <Unit193> ^
20:33:59 <knome> we have the notes from those in the ML
20:34:01 <elfy> I'd say not - we can put notes up in wiki
20:34:02 <ochosi> yeah, that's what i was hoping
20:34:08 <ochosi> but i'm also saying that wrt future hangouts
20:34:14 <knome> yes
20:34:19 <ochosi> wondering whether we should even stream them to youtube...
20:34:26 <knome> probably not
20:34:30 <ochosi> (or if we do, drop them immediately afterwards)
20:34:32 <knome> unless we have participants that can't fo G+
20:34:37 <knome> yes, definitely
20:34:44 <elfy> I don't see a need - if we're in IRC as well - people can ask there
20:34:55 <knome> do we want to set a deadline when we drop the vUDS videos?
20:34:59 <skellat> #idea Consider retention policy for hangouts on YouTube compared to the retention policy for IRC logs?
20:35:22 <Unit193> I'd say stream them, and keep them for a week.
20:35:29 <knome> i'm proposing dropping vUDS videos week after the meeting, other videos as soon as we've done.
20:35:32 <knome> err, we're
20:35:38 <elfy> till the next meeting?
20:35:41 <lderan> sounds good
20:35:51 <skellat> Keep video at least until next meeting
20:35:58 <knome> elfy, i'm most probably proposing and meeting every two weeks
20:36:03 <knome> s/and/a/
20:36:09 <elfy> so if we had hangout today, IRC in fortnight - drop the youtube on the day we next meet?
20:36:23 <ochosi> until next meeting would mean keeping the yt-video for 6 weeks?
20:36:23 <skellat> elfy: +1
20:36:26 <elfy> I guessed a fortnigjt :)
20:36:33 <knome> i would simply say...
20:36:39 <ochosi> (with hangouts every 6 weeks)
20:36:41 <elfy> ochosi: no the next meeting - not the next hangout
20:36:43 <knome> one week. period.
20:37:02 <elfy> I'll sit on the fence on that then :)
20:37:03 <ochosi> yeah, i'm kinda on knome's side here, if we take notes anyway, what are the videos good for?
20:37:06 <knome> but that's of course open for discussion
20:37:18 <pleia2> whynot keep it forever?
20:37:22 <knome> i would even say only the vUDS-timed videos need to be up after the sessions
20:37:30 <ochosi> what about re-evaluating that after the next hangouts?
20:37:37 <pleia2> keeping it forever is easy (default), removing it takes effort and I don't know the value
20:37:38 <knome> pleia2, privacy concerns, eg. some ugly monkeys don't want their face showing up forever in youtube
20:37:44 <pleia2> boo
20:37:47 <knome> (^ i'm referring to myself)
20:37:55 * ochosi feels like an ugly monkey now
20:38:03 <elfy> why do you think I've no web cam ... :p
20:38:11 <pleia2> ochosi: you're lovely :) and not a lego
20:38:13 <lderan> take them off youtube and host them somewhere else maybe?
20:38:19 <knome> we should've had a hangout for this so i could've seen simon's face when i said that!
20:38:23 <ochosi> elfy: ok, in that case i'll also mail you a camera
20:38:29 <elfy> ha ha ha
20:38:30 <knome> i don't think the problem is youtube
20:38:33 <ochosi> :)
20:38:38 <knome> it's rather just keeping the videos up
20:38:43 <ochosi> yeah
20:38:49 <Unit193> knome: Ugly monkey?  That feels directed...
20:39:02 <elfy> I don't really see a need if the notes are good enough to keep the video up
20:39:05 <knome> i don't want a policy that says "if you don't want to show up in a video, don't join the hangout" either.
20:39:07 <skellat> Unit193: I thought it was a reference to the new Google Plus layout
20:39:07 <pleia2> I think we benefit from the internet having too much stuff on it ;) who will ever actually go dig these up ever again who isn't us?
20:39:20 <knome> pleia2, employers?
20:39:20 <ochosi> pleia2: imagine you say something stupid or look bored and future employers confront you at the job interview "you always looked so bored in the meetings!" imagine that!
20:39:26 <knome> haha!
20:39:26 <elfy> I just thought that keeping till the next meeting was a good compromise
20:39:28 <knome> yes!
20:39:40 <pleia2> if an employer is going to go scan through hours of UDS videos to find something to pick apart, I don't really want to work for them
20:39:44 <pleia2> that's strange and creepy
20:39:47 <elfy> lol
20:39:54 <pleia2> (and unlikely)
20:39:55 <knome> i can't see the added value of meeting videos being up after the meeting as long as we have notes
20:40:05 <knome> notes are easier and faster to go through
20:40:11 <ochosi> pleia2: yeah, but the vUDS videos are different from regular meetings imo
20:40:11 <lderan> indeed they are
20:40:13 <skellat> pleia2: It may be strange & creepy...but it is the new normal for HR.  That and all those bloody eHarmony-style personality tests that are being required these days.
20:40:23 <pleia2> saying stupid things on mailing lists is much more likely and searchable
20:40:26 <elfy> how about we see how good the notes are - if they are as good as IRC logs - that's enough
20:40:28 <lderan> those are a pain skellat
20:40:28 <pleia2> ochosi: ours aren't vUDS videos
20:40:33 <knome> and hangouts are going to be like "... *silence* .... (lyz:) say something" anyway
20:40:37 <pleia2> ochosi: ours are on my private youtube, not linked to other vUDS things
20:40:50 <pleia2> since ours aren't official sessions
20:40:57 <knome> pleia2, still.
20:41:01 <ochosi> pleia2: hmright.
20:41:01 <pleia2> well, official for us, not official for UDS
20:41:07 <Unit193> Lyz: say something!  Unit193: Something.
20:41:11 <pleia2> :)
20:41:12 <knome> yeah, like that
20:41:16 <elfy> ha ha ha
20:41:19 <ochosi> we can always have a vote on that...
20:41:19 <knome> do you think that looks good on any of us?
20:41:24 <knome> i veto.
20:41:28 <pleia2> heh
20:41:31 <elfy> I was fine knome :p
20:41:40 <ochosi> knome: you _veto_ against voting? :p
20:41:43 <skellat> Compared to how that job interview went on Night 1, the hangout sounds like it would have been a better use of time
20:41:58 <lderan> oh dear
20:42:06 <knome> skellat, that can be said of the part before ochosi joined, unfortunately
20:42:19 <knome> it was about the developer involvement
20:42:23 <knome> and no developers were around
20:42:25 <elfy> ochosi: I think you're right - we should just vote and be done with it :)
20:42:36 <knome> nobody had anything to say, it had been beaten up in the blueprints already
20:42:44 <ochosi> elfy: yeah, this is starting to take up too much time...
20:42:46 <pleia2> I want to link the youtube videos to my blog post about UDS :( must keep forever!
20:43:13 <elfy> ochosi: it's because we're trying to catch up on what didn't get said over the last 2 days :)
20:43:18 * Noskcaj doesn't see why you need them taken down.
20:43:28 <knome> Noskcaj, you didn't have a camera.
20:43:30 <ochosi> pleia2: but wouldn't an edited summary or something be nicer? i mean do you really want ppl to think that our meetings are lame and quiet (especially those that hit "close" after two minutes)?
20:43:42 <pleia2> ochosi: ours really aren't that bad
20:43:54 <Noskcaj> knome, i wasn't allowed a camera, my brother owns the only one in the house and said no
20:43:58 <pleia2> plenty of uds sessions are like ours
20:43:59 <skellat> ochosi: Better than most school board & city council meetings around here
20:44:10 <knome> #vote YouTube videos of Hangouts: Keep forever (+1) or not (-1)   (only those who had a camera can vote)
20:44:10 <meetingology> Please vote on: YouTube videos of Hangouts: Keep forever (+1) or not (-1)   (only those who had a camera can vote)
20:44:10 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:44:12 <ochosi> pleia2: hm, have never watched any uds sessions
20:44:13 <knome> -1
20:44:13 <meetingology> -1 received from knome
20:44:18 <Unit193> -1
20:44:18 <meetingology> -1 received from Unit193
20:44:20 <skellat> +1
20:44:20 <meetingology> +1 received from skellat
20:44:21 <ochosi> -1
20:44:21 <meetingology> -1 received from ochosi
20:44:22 <lderan> -1
20:44:22 <meetingology> -1 received from lderan
20:44:26 <pleia2> keeping them up increases project transparency, I don't like the idea of having secret meetings of hangouts and fully public meetings of irc
20:44:30 <pleia2> +1
20:44:30 <meetingology> +1 received from pleia2
20:45:02 <knome> pleia2, we will still have the meeting notes. and we can have the videos on your HDD to be sent by email if somebody wants to "check" things out.
20:45:03 <pleia2> (I probably won't feel comfortable participating in hangouts if they're private)
20:45:19 <Noskcaj> -1
20:45:19 <meetingology> -1 received from Noskcaj
20:45:34 <Noskcaj> oops, +1
20:45:39 <Noskcaj> +1
20:45:39 <meetingology> +1 received from Noskcaj
20:45:40 <Unit193> pleia2: I understand that, but I'm the reverse.  (In that case, you being present is more important.)
20:45:43 <knome> is that everybody?
20:45:52 <ochosi> pleia2: i wouldn't mind voting on this again after we have a bit more "experience" with hangouts, would that be ok for you?
20:45:53 <elfy> I didn't have a camera :)
20:45:59 <elfy> but as I will
20:46:01 <pleia2> Unit193: no one is more important (except knome prolly)
20:46:01 <elfy> -1
20:46:01 <meetingology> -1 received from elfy
20:46:05 <knome> #endvote
20:46:05 <meetingology> Voting ended on: YouTube videos of Hangouts: Keep forever (+1) or not (-1)   (only those who had a camera can vote)
20:46:05 <meetingology> Votes for:3 Votes against:5 Abstentions:0
20:46:05 <meetingology> Motion denied
20:46:11 <knome> so, next vote
20:46:13 <skellat> #vote Shall the Nights of Xubuntu videos be allowed to archived by a member of the Community Council outside of remaining on YouTube?
20:46:13 <meetingology> Please vote on: Shall the Nights of Xubuntu videos be allowed to archived by a member of the Community Council outside of remaining on YouTube?
20:46:13 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:46:20 <knome> oh, okay
20:46:25 <knome> +1
20:46:25 <meetingology> +1 received from knome
20:46:28 <elfy> +1
20:46:28 <meetingology> +1 received from elfy
20:46:28 <pleia2> ochosi: that's fine, but I really don't feel comfortable participating unless they are kept public
20:46:29 <skellat> +1
20:46:29 <meetingology> +1 received from skellat
20:46:44 <ochosi> wait, what would that be good for?
20:46:46 <knome> skellat, just for clarification, does that include pleia2 ?
20:46:46 <lderan> +1
20:46:46 <meetingology> +1 received from lderan
20:46:57 <knome> ochosi, if somebody wants to "check something out"
20:46:59 <skellat> knome: Yep.
20:47:05 <knome> ok
20:47:10 <knome> "then -1"
20:47:13 <knome> (just kidding)
20:47:18 <Unit193> +0
20:47:18 <meetingology> +0 received from Unit193
20:47:27 <ochosi> +0
20:47:27 <meetingology> +0 received from ochosi
20:47:39 <skellat> I would much rather have them be still accessible even if not accessible via YouTube
20:47:40 <elfy> if someone complains we can always revisit it
20:47:57 <knome> #endvote
20:47:57 <meetingology> Voting ended on: Shall the Nights of Xubuntu videos be allowed to archived by a member of the Community Council outside of remaining on YouTube?
20:47:57 <meetingology> Votes for:4 Votes against:0 Abstentions:2
20:47:57 <meetingology> Motion carried
20:48:00 <knome> i have anohter.
20:48:05 <knome> *another
20:48:45 <knome> #vote Keep videos of Hangouts up for a limited time (+1) or delete directly after the session has ended (-1)? Everbody can vote.
20:48:45 <meetingology> Please vote on: Keep videos of Hangouts up for a limited time (+1) or delete directly after the session has ended (-1)? Everbody can vote.
20:48:45 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:48:45 <ochosi> pleia2: at least atm i'm not sure i'd feel comfortable with having all those meeting videos in a publicly accessible place, that'd at least lead to me having my webcam switched off (i don't have that lego-avatar for nothing, after all)
20:49:01 <ochosi> -1
20:49:01 <meetingology> -1 received from ochosi
20:49:07 <elfy> +1
20:49:07 <meetingology> +1 received from elfy
20:49:12 <lderan> +1
20:49:12 <meetingology> +1 received from lderan
20:49:17 <knome> that was a stupid vote.
20:49:20 <skellat> +1 -- Gotta have time in case somebody is late to the meeting to catch up
20:49:20 <meetingology> +1 -- Gotta have time in case somebody is late to the meeting to catch up received from skellat
20:49:34 <knome> -1 generally; +1 for vUDS-related
20:49:34 <meetingology> -1 generally; +1 for vUDS-related received from knome
20:49:43 <Unit193> +1
20:49:43 <meetingology> +1 received from Unit193
20:50:08 <elfy> now I'm justconfused ...
20:50:12 <knome> elfy, lol!
20:50:20 <elfy> -1
20:50:20 <meetingology> -1 received from elfy
20:50:27 <ochosi> would be good to announce votes before just starting them ;)
20:50:31 <elfy> that's me at 0 then
20:50:35 <ochosi> announce and explain
20:50:46 <knome> elfy, then say +0
20:50:47 <elfy> that should really be 2 seperate thinsg
20:50:49 <elfy> +0
20:50:49 <meetingology> +0 received from elfy
20:51:00 <knome> elfy, i know. i just realized.
20:51:08 <Unit193> In case someone missed the meeting, but wants to review.
20:51:10 <elfy> start again then :)
20:51:12 <knome> Unit193, notes.
20:51:23 <Unit193> Yes, but not always good enough.
20:51:35 <knome> then make the notes better
20:51:39 <knome> #endvote
20:51:39 <meetingology> Voting ended on: Keep videos of Hangouts up for a limited time (+1) or delete directly after the session has ended (-1)? Everbody can vote.
20:51:39 <meetingology> Votes for:3 Votes against:2 Abstentions:1
20:51:39 <meetingology> Motion carried
20:52:13 <knome> i mean, meh
20:52:21 <knome> let's rewind
20:52:35 <knome> do we want to have official hangouts at all if it's this hard?
20:52:45 <knome> want to vote on that, or discuss?
20:53:23 <Unit193> I don't think it exactly needed a vote, everyone seemed to be good to do them.
20:53:26 <ochosi> hmpf, i was actually generally in favor of hangouts, but i guess i opened a can of worms with mentioning privacy concerns...
20:53:32 <ochosi> brb
20:53:51 <knome> Unit193, well as ochosi said, didn't need back then but now...
20:53:52 <elfy> personally I see the value in a face to face thing - but I can understand if people have privacy concerns
20:54:14 <skellat> #action skellat, as a professionally-trained librarian, to assist pleia2 with archiving Nights of Xubuntu in such manner as pleia2 deems fit after the in-meeting vote
20:54:14 * meetingology skellat, as a professionally-trained librarian, to assist pleia2 with archiving Nights of Xubuntu in such manner as pleia2 deems fit after the in-meeting vote
20:54:32 <knome> so...
20:54:40 <pleia2> I don't really want to be a part of this archiving process
20:54:47 <skellat> #undo
20:54:47 <meetingology> Removing item from minutes: <MeetBot.items.Action object at 0x35e9110>
20:54:54 <pleia2> so you'll have to use someone else's youtube account
20:54:54 <elfy> perhaps if the 2 weekly ones were not kept and the vUDS ones were - people can just do audio if they don't like the idea of being 'seen'
20:55:16 <knome> me neither, but i wanted to offer a compromise for deleting forever
20:55:18 <pleia2> (it's bad enough that we're using a proprietary tool for all of this, I don't want to be a part of a process that further closes access to these resources)
20:55:41 <knome> i think i would be fine with audio-only recording in public foreverish
20:56:01 <lderan> as would i
20:56:25 <skellat> Mostly for archiving it would involve grabbing said videos, storing them away from YouTube, and making them available as others require.
20:56:37 * Noskcaj is back from mustering sheep
20:56:54 <elfy> I see no need to be getting into archiving - the notes should be enough
20:56:57 <knome> skellat, i think that's just silly for what xubuntu is
20:57:03 <skellat> I don't like the idea either but it preserve access to it, however minimal, even if I have to burn a DVD and mail it to somebody
20:57:26 <elfy> overkill imo
20:57:46 <knome> pleia2, would you vote against hangouts at all then, or would you be fine with some kind of socializing hangouts that aren't public?
20:58:04 <pleia2> knome: I'm not going to participate in them unless they're public
20:58:16 <knome> to help with communication (which was the point of hangouts anyway), but not to specifically discuss xubuntu-related issues
20:58:34 <pleia2> I'm not trying to be difficult here, it just feels very wrong as an open source project, I don't like it and don't feel it's fair
20:58:42 <knome> i understand
20:58:53 <elfy> then we should do as we did before
20:59:02 <elfy> meet here and use meetingology
20:59:30 <knome> i like the point that ochosi had about making communication more natural
20:59:32 <Unit193> Sadly, seems so.
20:59:38 <knome> (not just during the hangouts, but also after)
21:00:03 <elfy> nothing to stop people doing so outside of meeting
21:00:04 <knome> but i would be uncomfortable with "private" social hangouts as well if some of the people were uncomfortable joining them
21:00:06 <pleia2> there are subtleties and assumptions when having a natural video discussion that don't transfer well into notes, and you won't get full background as to why things are decided by raw notes that don't have details
21:00:41 <elfy> pleia2: that might well be the case - but then that invalidates any meeting that happened before :)
21:00:53 <knome> pleia2, i understand if you still don't want to, but would the hangouts be fine if nothing was "decided" on them?
21:01:04 <knome> pleia2, if it was clearly social
21:01:09 <elfy> I don't see why audio only is an issue
21:01:25 <Unit193> A #xubuntu-offtopic hangout rather than #xubuntu-devel.
21:01:27 <pleia2> knome: so we already have private conversations sometimes about things
21:01:32 <pleia2> even project things
21:01:53 <pleia2> I think it's fine for people to do a hangout privately to collect thoughts and discuss things
21:02:04 <knome> elfy, i suppose one can argue that part of the communication is lost in the process
21:02:13 <pleia2> just when it comes to presenting things to the community for a decision, community discussion, etc - we need all rationale and explaining out there in full, forever
21:02:23 <elfy> knome: less so than IRC
21:02:36 <knome> pleia2, i see, but that doesn't build up the community as a whole
21:02:52 <knome> elfy, sure, but in the case of IRC meetings everybody "loses" the subleties.
21:02:53 <pleia2> what doesn't?
21:03:08 <knome> pleia2, having private one-on-one hangouts
21:03:28 <pleia2> no, it would be disappointing to me to see things move from here to private hangouts
21:03:38 <pleia2> I don't want to *encourage* them ;)
21:03:44 <knome> pleia2, that too.
21:03:49 <skellat> I do find it odd that we want to quickly nuke video yet the proceedings of this IRC channel are preserved forever over at irclogs.ubuntu.com
21:03:51 <pleia2> but if people want to knock through some debugging or testing of stuff together on a hangout, whatever
21:03:59 <pleia2> skellat: right, that's my point
21:04:15 <pleia2> right now we have a great system of transparency and keep-logs-forever
21:04:21 <pleia2> moving some meetings to hangouts that get deleted is :(
21:04:24 <Unit193> skellat: I don't like that either, and that's part of the reason I avoid this channel.  I randomly avoid the support channels as well.
21:04:36 <elfy> I don't see what's so hard to understand about people not wanting their face out there forever
21:04:36 <knome> then we should simply keep the meetings in IRC
21:05:34 <knome> i'm personally fine if we decided to keep the UDS sessions up forever, but i can empathize with others on their privacy issuses
21:05:47 <elfy> is my view as well
21:06:15 <pleia2> elfy: I understand, but you have to balance privacy issues with being a part of a global project that values transparency
21:06:44 <knome> pleia2, we went wrong with that by not discussing these kinds of things before the first hangouts
21:06:51 <pleia2> knome: indeed
21:07:10 <pleia2> I've been doing Ubuntu on-air stuff for over a year, didn't even think that anyone would have a problem with it :(
21:07:29 <pleia2> (or at least they'd do what elfy did and not do voice+video if they were uncomfortable with it)
21:07:39 <elfy> indeed - my point is that if it's good enough to be audio only for Ubuntu then it should be good enough for us
21:08:03 <knome> pleia2, what's your stance on audio-only preserving?
21:08:13 <elfy> "Where people are uncomfortable joining a hangout, and want to do that in audio only then that is fine"
21:08:33 <skellat> Nothing says we have to stick with Google Hangouts.  We can always go to Mumble and deposit the audio with Archive.org.
21:08:42 <knome> most definitely
21:08:55 <knome> and we can decide not to do non-IRC meetings as well if that's the consensus
21:09:04 <elfy> I hasten to add that I really don't have mic or camera and if I had then you'd have heard me and seen me
21:09:10 <Noskcaj> no-one did anything that requires video, but that may change in the future. we might have to decide after each meeting
21:09:16 <skellat> yofel has a server we could use, we could use Hacker Public Radio's server and have our sessions really made available to a wide audience, and we could set up ourselves too.
21:09:21 <pleia2> audio only is fine as long as we don't mind not knowing who is talking :)
21:09:23 <knome> Noskcaj, no, *before* each meeting.
21:09:36 <pleia2> elfy: ah, see I assumed it was a privacy thing :)
21:09:55 <Unit193> knome: It actually is harder to understand your spoken word without seeing you.
21:09:56 <elfy> pleia2: it is - but not so much for me
21:10:04 <pleia2> I assumed the same with Unit193 not showing his name/video too, it was surprising to see his face the 2nd day!
21:10:10 <knome> pleia2, it probably is... but otoh, there wasn't privacy concerns because we didn't communicate it clearly enough how we would proceed with the streaming.
21:10:23 <Unit193> pleia2: Couldn't the first, kept turning it off the second.
21:10:27 <knome> pleia2, he was already in in the testing session on night 0 !
21:10:29 <pleia2> knome: yeah, I just assumed everyone was familiar with ubuntu on air stuff because it's been around for a while now
21:11:07 <knome> pleia2, tbh i kind of am, but i didn't think of the privacy concerns before today.
21:11:17 <knome> pleia2, i mean, in the case of the xubuntu sessions.
21:11:41 <pleia2> and I'm the wrong one to ask about privacy, anyone in the world can easily get my home address
21:11:48 <pleia2> and know where I am at any given moment
21:12:02 <pleia2> princessleia.com/where \o/
21:12:05 <Noskcaj> someone ping me when we change topic, this is getting repetitive.
21:12:14 <knome> mine as well, and if you happen to know my real name (not really hard to find out either), you can't be mistaken of the person. i'm the only one of me around.
21:12:28 <knome> (of my name)
21:12:33 <elfy> :)
21:12:35 * knome looks where pleia2 is
21:12:44 <knome> "oh, USA"
21:12:45 <skellat> I actually have a cousin with a different middle name in Florida who is a knucklehead
21:12:46 <knome> :]
21:13:25 <knome> meh.
21:13:35 <skellat> But yeah, my home address is easily found through voter records in Ohio which are just a downloadable CSV file
21:13:42 <knome> should we talk about the 3NoX sessions specifically?
21:13:55 <ochosi> (nox=night in latin)
21:14:06 <knome> ochosi, i know! :)
21:14:10 <knome> what are we going to do what we have now
21:14:21 <knome> then consider how we want to proceed
21:14:32 <knome> (we can even schedule one complete meeting for that)
21:14:50 <knome> s/proceed/proceed with session recordings in the future/
21:14:58 <skellat> Status Quo pending further discussion
21:15:29 <knome> let's make this easy.
21:15:37 <knome> ochosi, how long are you comfortable the session being up?
21:15:45 <knome> Unit193, how long are you comfortable the session being up?
21:16:08 <ochosi> i was assuming it would go away after the meetings over, and i still don't see the use of keeping it up if we have notes
21:16:31 <Unit193> knome: As in, how long would I like to keep them up?  I would like them off in two weeks, but I could do with the saucy cycle I suppose.
21:16:37 <knome> ochosi, that isn't really an answer for my question
21:16:38 <ochosi> but whatever, if you wanna keep it up for a certain while, i don't feel like being the grinch
21:16:56 <knome> i think this is a good start
21:17:08 <knome> would it be a viable option to keep sessions up for the whole cycle?
21:17:08 <ochosi> more felt like the beginning of the end for hangouts
21:17:25 <knome> pleia2? is that open enough?
21:17:42 <knome> i mean, people could refer to the sessions as long as we were developing the release we're talking about..
21:17:43 <pleia2> knome: this time ;)
21:17:52 <knome> ...items need to be taken up again anyway after a release
21:17:57 <knome> pleia2, and in the future?
21:18:04 <pleia2> if people are ok with it, maybe next UDS we tell them to turn off their camera if they're not comfy
21:18:23 <lderan> that sounds fair
21:18:30 <knome> in that case i don't think i'm comfortable in having hangouts, tbh
21:18:46 <knome> being in G+ is giving a hardish time for me anyway.
21:18:56 <skellat> *snort* The feed for Randall Ross failed in one session this morning so all you saw was a generic G+ avatar with him talking
21:18:57 <pleia2> yeah, real name policy there and all
21:18:58 <elfy> shall we shelve this for the moment?
21:19:06 <pleia2> I don't love G+ for that
21:19:15 <pleia2> elfy: wise
21:19:15 <elfy> let people think some more and revisit it
21:19:23 <skellat> If I didn't have to maintain my LoCo's G+ Page, I wouldn't even be using it
21:19:39 <knome> well i suppose we have a plan for the 3NoX: keep the sessions up for the saucy cycle, then make them private
21:20:02 <knome> i will be downloading them to my harddrive for archiving as well, so we can check things if we need to.
21:20:15 <pleia2> ok
21:20:30 <Unit193> So, we're technically going against the vote.
21:20:40 <elfy> appears so
21:20:45 <knome> Unit193, it wasn't technically a wise vote...
21:20:55 <knome> i mean, how it was set up
21:21:07 <skellat> Hold a quickie vote to ratify what we've done now and overrule the previous?
21:21:07 <knome> i don't think we have a choice here
21:21:11 <knome> sure.
21:21:34 <skellat> Besides, I'm having a hard enough time searching for the second night's video in YouTube as it is
21:21:50 <knome> #vote Should we keep the 3NoX session recordings up for the Saucy cycle (+1) or delete them instantly (-1) ?
21:21:50 <meetingology> Please vote on: Should we keep the 3NoX session recordings up for the Saucy cycle (+1) or delete them instantly (-1) ?
21:21:50 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:21:59 <knome> skellat, just look at the mailing list :)
21:22:00 <knome> +1
21:22:00 <meetingology> +1 received from knome
21:22:00 <Unit193> +0
21:22:00 <meetingology> +0 received from Unit193
21:22:05 <pleia2> +1
21:22:05 <meetingology> +1 received from pleia2
21:22:06 <lderan> +0
21:22:06 <meetingology> +0 received from lderan
21:22:07 <elfy> +0
21:22:07 <meetingology> +0 received from elfy
21:22:08 <skellat> +1
21:22:08 <meetingology> +1 received from skellat
21:22:19 <skellat> knome: It just shows how low discoverability is
21:22:22 <knome> ochosi?
21:22:44 <ochosi> -1
21:22:44 <meetingology> -1 received from ochosi
21:22:47 <knome> skellat, at the moment, but google will fix that
21:23:15 <knome> if we end with a tie between +1 and 0, do you think the vote is still valid?
21:23:47 <knome> people who voted +0, please specify with a few words.
21:24:12 <knome> (if you wanted C. something else, or if you are just abstaining)
21:24:43 <elfy> I was abstaining as, whether it's there forver or just 30 hours - I'm not there anyway
21:25:00 <knome> elfy, thanks.
21:25:02 <elfy> so I need to really abstain
21:25:02 <knome> Unit193, lderan?
21:25:09 <knome> fair enough
21:25:52 <Unit193> knome: I won't vote against it, but I can't exactly vote for it.
21:26:19 <skellat> Unit193: Blank/spoiled ballot then?
21:26:21 <lderan> abstained, I have no issues with my face being in the public domain. As long as there is an archive of the video somewhere im good
21:26:28 <knome> (i just want to point out that we are in the 1,5 hour mark; and one couldn't say it's because we're not communicating all the time)
21:26:36 <knome> #endvote
21:26:36 <meetingology> Voting ended on: Should we keep the 3NoX session recordings up for the Saucy cycle (+1) or delete them instantly (-1) ?
21:26:36 <meetingology> Votes for:3 Votes against:1 Abstentions:3
21:26:36 <meetingology> Motion carried
21:27:08 <ochosi> ok folks, getting late here
21:27:10 * pleia2 causetrouble
21:27:13 <knome> #agreed We will keep the 3NoX videos up for the Saucy cycle, then make them inaccessible in YouTube. This overrules the previous vote.
21:27:22 * knome hugs pleia2
21:27:26 * pleia2 hugs
21:27:28 * skellat hugs pleia2
21:27:39 <pleia2> hugs all around!
21:27:40 <ochosi> hf hugging everyone and good night ;)
21:27:40 <knome> #topic LSC
21:27:43 <pleia2> woo uds
21:27:44 <pleia2> :)
21:27:45 <knome> nighty ochosi
21:27:48 <elfy> night ochosi
21:27:49 <knome> Noskcaj, ping
21:27:50 <pleia2> night ochosi
21:27:54 <lderan> night ochosi
21:27:55 <Unit193> ochosi: Night, but I didn't hug.
21:28:13 <knome> Unit193, puss och kram
21:28:15 <ochosi> (and wrt LSC, don't forgtet to check whether lubuntu doesn't want to drop it)
21:29:09 <Noskcaj> i think lubuntu are supporting it now, but need more devs. should i fetch phillw?
21:29:18 <Unit193> https://code.launchpad.net/~lubuntu-software-center-team/light-software-center/trunk
21:29:20 <knome> feel free to
21:30:35 <elfy> brb
21:31:59 <Unit193> I'd rather have Synaptic rather than LSC.  Now, would LSC be in addition to, or replacing USC?  One of the main features is paid applications, or so I hear.
21:32:25 <knome> Unit193, i would imagine replacing. but we need to discuss the state of LSC first
21:32:43 <pleia2> generally I prefer USC because we know that will be supported and maintained long-term
21:33:13 <knome> yes, i think the biggest negative side in getting LSC would be needing to (co)maintain it
21:33:13 <pleia2> (lubuntu is a small team and LSC does need work)
21:33:18 <knome> that's not something we want
21:33:23 <pleia2> yeah
21:33:37 <Noskcaj> i use neither, but the fact LSC is far more lightweight better follows the project goals
21:33:48 <elfy> back
21:34:01 <knome> but i'm interested in hearing if LSC is becoming something more general maintained by some specific group (and not requiring maintenance from xubuntu's side)
21:34:07 <skellat> I can't say I really use either USC or LSC.  I still mostly with aptitude and apt-offline.
21:34:10 <knome> Noskcaj, goals yes, but not the means
21:34:24 <pleia2> Noskcaj: I'd say project maturity is more important, and LSC needs work
21:34:28 <knome> Noskcaj, or are you willing to spend your time on being the maintainer from xubuntu?
21:35:08 <pleia2> it's a great effort and it's nice to see a team working on a lightweight alternative that's more friendly than synaptic, I just don't think it's where we need it to be
21:35:27 <elfy> I'd not be +1 to replacing a thing that I know works fine like synaptic with lsc
21:35:37 <knome> isn't there some recent development for synaptic as well? (Unit193?)
21:36:06 <Unit193> knome: There has been some, yes.  For one thing, it's been ported to GTK3.
21:36:09 <Noskcaj> knome, no, mostly because i'm not capable of it.
21:36:25 <knome> we will probably need to discuss this in a more "serious" meeting, but what do you think generall of USC/synaptic and which we should have
21:36:52 <pleia2> synaptic still launches with an "All" menu that starts with Amateur Radio, Communication, Communication (multiverse)... and it's not so pretty or intuitive :)
21:37:15 <knome> Noskcaj, i wouldn't expect many would, even if they were capable, and while i'm not deciding on other peoples' time devoting, i wouldn't say it's the wises place to put developer effort in
21:37:19 <pleia2> going through this list for a normal user is huge scary
21:37:21 <Unit193> https://launchpad.net/ubuntu/raring/+source/synaptic/+changelog little info here at least.
21:37:22 <elfy> pleia2: but it's not so slow as to make me think it's hung
21:37:40 <pleia2> GObject Introspection data <--- that even scares me
21:37:46 <knome> lol
21:38:11 <pleia2> elfy: yeah, but if I gave this to my uncle he'd have no idea this is how you're supposed to install software
21:38:16 <pleia2> it's some hacker tool or something
21:38:34 <elfy> :)
21:38:46 <knome> should we install synaptic *in addition* to USC?
21:39:01 <Noskcaj> elfy, i doubt we'd replace synaptic with it.
21:39:17 <elfy> knome: I don't think we need do that - if it's there those who prefer it can soon apt-get it
21:39:50 <knome> Noskcaj, we aren't shipping synaptic
21:39:54 <elfy> I thought the issue was replacing usc with lsc
21:40:21 <knome> yes
21:40:25 <knome> or the question
21:40:31 <elfy> yea
21:40:35 <knome> and my other question was if we wanted to add synaptic
21:40:42 <Noskcaj> everyone adanced nough to use synaptic knows how to install it from the command line. and other users would not use it at all
21:40:48 <elfy> my answer to that last one is ^^
21:40:58 <knome> but i suppose people are too tired... so thanks!
21:40:59 <knome> #endmeeting