#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 15:01:38 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 15:02:55)
    1. ACTION: knome to draft flyer looks hopefully before UDS (knome, 15:03:23)

  2. Team updates (knome, 15:03:39)
    1. the new offline docs have landed to b2 (knome, 15:04:16)
    2. latest theme fixes have landed in b2, hopefully it'll be a smooth experience from now on (ochosi, 15:04:38)
    3. pleia2 prepared a draft for the flyers (knome, 15:05:44)
    4. thanks everybody for getting the work items done! see http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-flavor-xubuntu.html for the awesome looking graph (knome, 15:06:38)

  3. Announcements (knome, 15:06:44)
    1. SUBTOPIC: Changes in team leads positions (knome, 15:07:00)
    2. astraljava will no longer be serving as the QA lead, effective immediately (knome, 15:07:59)
    3. ACTION: knome will take the release manager tasks from astraljava (knome, 15:13:06)
    4. ACTION: elfy will take the QA contact person tasks from astraljava (knome, 15:13:26)
    5. SUBTOPIC: Update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview/Beta2 and prepare beta2 release announcement at xubuntu.org (knome, 15:13:59)

  4. New and emerging stuff (knome, 15:17:31)
    1. https://wiki.ubuntu.com/Xubuntu/Roadmap/Goals/R (knome, 15:18:44)
    2. https://blueprints.launchpad.net/ubuntu/+spec/topic-r-flavor-xubuntu (knome, 15:20:32)
    3. SUBTOPIC: Schedule next meeting (knome, 15:21:13)
    4. next meeting: 2012/10/10, 15UTC (knome, 15:24:02)


Meeting ended at 15:24:11 UTC (full logs).

Action items

  1. knome to draft flyer looks hopefully before UDS
  2. knome will take the release manager tasks from astraljava
  3. elfy will take the QA contact person tasks from astraljava


Action items, by person

  1. astraljava
    1. knome will take the release manager tasks from astraljava
    2. elfy will take the QA contact person tasks from astraljava
  2. elfy
    1. elfy will take the QA contact person tasks from astraljava
  3. knome
    1. knome to draft flyer looks hopefully before UDS
    2. knome will take the release manager tasks from astraljava


People present (lines said)

  1. knome (68)
  2. ochosi (21)
  3. astraljava (14)
  4. elfy (14)
  5. meetingology (8)
  6. smartboyhw (7)
  7. bluesabre (1)


Generated by MeetBot 0.1.5.