14:59:17 <knome> #startmeeting Xubuntu comminty meeting
14:59:17 <meetingology> Meeting started Wed Aug 22 14:59:17 2012 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:59:17 <meetingology> 
14:59:17 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:59:25 <knome> community too
14:59:49 <knome> #meetingtopic Xubuntu community meeting
15:00:09 <knome> #info this will be a lightning meeting for the lack of attendees and items in the agenda
15:00:11 <bluesabre> \o/
15:00:33 <knome> thus, we will not follow the usual agenda
15:00:56 <knome> #topic Open action items
15:01:06 <knome> #nick astraljava
15:01:12 <knome> #action astraljava to look into disabling compositor on live CD
15:01:12 * meetingology astraljava to look into disabling compositor on live CD
15:01:42 <knome> #action xubuntu-team to investigate adding a screenlocker
15:01:42 * meetingology xubuntu-team to investigate adding a screenlocker
15:01:49 <knome> #action xubuntu-team to investigate default settings for monitor power management
15:01:49 * meetingology xubuntu-team to investigate default settings for monitor power management
15:02:01 <knome> #action xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
15:02:01 * meetingology xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
15:02:09 <knome> #action xubuntu-team to make sure other "settings" launchers will show up if needed
15:02:09 * meetingology xubuntu-team to make sure other "settings" launchers will show up if needed
15:02:15 <knome> that's it
15:02:26 <knome> #topic Other carried on items
15:02:52 <knome> looks like many of these are astraljava's, skipping those since he isn't around
15:03:04 <knome> #subtopic Strategy Document review
15:03:31 <GridCube> ._.
15:03:36 <knome> i know i promised to send yet another mail for reviewing the new SD
15:03:51 <knome> i didn't, but you are free to raise issues now, as promised
15:03:59 <knome> and we've really had quite a lot of time
15:04:06 <bluesabre> woops, real meeting here
15:04:10 <bluesabre> in the office
15:04:12 <bluesabre> bbl
15:04:33 <knome> exact wording might be revisited later, but is there any issues with the content?
15:05:08 <ochosi> it's been a while since i read it, but i think i'm fine with it
15:05:09 <GridCube> i havent seen any
15:05:24 <knome> i haven't seen any been raised either, so..
15:05:26 <GridCube> it seems pretty fine
15:06:03 <knome> let's have a quick vote whatsoever
15:06:09 <knome> +1 for yes, -1 for no
15:06:20 <knome> #vote Approve new Strategy Document
15:06:20 <meetingology> Please vote on: Approve new Strategy Document
15:06:20 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
15:06:26 <ochosi> +1
15:06:26 <meetingology> +1 received from ochosi
15:06:43 <knome> -0, recusing myself as the main rewriter
15:06:49 <knome> -0
15:06:52 <knome> bah
15:06:54 <knome> +0
15:06:54 <meetingology> +0 received from knome
15:06:55 <smartboyhw> +1
15:06:55 <meetingology> +1 received from smartboyhw
15:06:57 <knome> then...
15:07:05 <GridCube> 0
15:07:05 <meetingology> 0 received from GridCube
15:07:25 <GridCube> i havent really apported to it so i cant comment further
15:07:26 <knome> GridCube, if possible, can you take a stance?
15:07:32 <GridCube> ok
15:07:34 <GridCube> +1
15:07:34 <meetingology> +1 received from GridCube
15:07:39 <mr_pouit> +1
15:07:39 <meetingology> +1 received from mr_pouit
15:07:43 <knome> if you've read it and it looks fine, i'd think it as +1
15:08:03 <knome> i'm mostly asking if there something like "i will get all the power i want" and you don't approve
15:08:09 <knome> oops, it was like that before
15:08:10 <knome> ;)
15:08:33 <knome> anybody else up for voting on the new strategy document?
15:09:04 <jjfrv8> Does the current version include my suggestions?
15:09:22 <knome> jjfrv8, iirc, those are about wording, and such?
15:09:31 <jjfrv8> Affirmative
15:09:36 <knome> jjfrv8, i haven't been able to go through those yet, but i will do that before making it public
15:09:41 <knome> so no, but will do
15:10:00 <jjfrv8> :-)
15:10:04 <knome> (grammar and that stuff isn't what we are voting, content is :))
15:10:14 <jjfrv8> Sorry.
15:10:17 <knome> no problem
15:10:22 <knome> good to have that sorted
15:10:42 <knome> #endvote
15:10:42 <meetingology> Voting ended on: Approve new Strategy Document
15:10:42 <meetingology> Votes for:4 Votes against:0 Abstentions:1
15:10:42 <meetingology> Motion carried
15:10:49 <smartboyhw> YEAH
15:11:13 <knome> #action knome to make the new SD public after doing final review on grammar etc.
15:11:13 * meetingology knome to make the new SD public after doing final review on grammar etc.
15:11:20 <knome> #topic Team updates
15:11:26 <knome> just go wild, let's not go by category
15:11:33 <knome> (and please remember to use #info)
15:12:09 <ochosi> #info greybird from git master should currently be bug-free with quantal
15:12:27 * knome is afk here and there, but will follow
15:12:38 <ochosi> #info patches for gtk3.5 were pulled from the respective branch, plus a few new fixes. testing it is highly encouraged!
15:12:56 <ochosi> #info bluebird and albatross need more testing
15:13:28 <ochosi> #info parole got a new maintenance release (0.3.0.3) and catfish got a new release (0.4.0)
15:13:54 <mr_pouit> #info fixed crash in Thunar; uploaded parole 0.3.0.[0123]; cleaned up xubuntu-artwork from pre-precise themes and stuff
15:14:02 <mr_pouit> (will upload catfish tonight)
15:16:36 <knome> #info bug #1001936 fixed for .1
15:16:37 <ubottu> Launchpad bug 1001936 in xfwm4 (Ubuntu Quantal) "GTK3 Grab/Move Triggered on Mouse Click" [High,Fix released] https://launchpad.net/bugs/1001936
15:17:13 <knome> #info docs rewrite is going forward at http://dagobah.princessleia.com/Xubuntu/12.10
15:17:27 <knome> #topic Announcements
15:17:40 <knome> #info FEATURE FREEZE is TOMORROW (21UTC)
15:18:04 <knome> #info USER INTERFACE FREEZE is Aug 30th
15:18:18 <knome> #info BETA 1 FREEZE is Aug 30th
15:18:32 <knome> #info 12.04.1 will be released TOMORROW
15:18:59 <knome> #info all dates in the quantal (and precise SRU) schedule can be found at https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule
15:19:12 <knome> #topic Other items
15:23:29 <GridCube> no other topics?
15:23:33 <bluesabre> #info keyboard-shortcuts-overlay will be postponed
15:23:54 <bluesabre> Due to lack of time to test and finish it
15:24:09 <knome> yeah, i suppose that's POSTPONED
15:24:17 <knome> (the blueprint work items, and the BP)
15:24:42 <bluesabre> Yeah, I'll try to update those shortly
15:24:55 <knome> i thought i did that
15:24:59 <knome> if they are not, feel free to
15:25:01 <knome> :)
15:25:25 <knome> #endmeeting