#xubuntu-devel: Xubuntu community meeting
Meeting started by knome at 15:01:21 UTC
(full logs).
Meeting summary
- Items carried on (knome, 15:02:21)
  - SUBTOPIC: Open
    action items from previous meeting (knome,
    15:02:32)
- ACTION: xubuntu-team
    to investigate adding a screenlocker (knome,
    15:03:04)
- 16:37 < ochosi> knome, mr_pouit: let me
    add this to the "do away with xscreensaver, instead just use a
    lock-thingy", this is how far lightdm is in that respect:
    https://blueprints.launchpad.net/ubuntu/+spec/desktop-p-lock-screen
    (pleia2,
    15:05:02)
- < ochosi> i.e. not very far. i've been
    looking out for alternatives, and to be honest, none of them is
    working extra-smooth or great-looking (pleia2,
    15:05:10)
- I asked if there were others to try <
    ochosi> xlockmore, xlockmore-gl, xtrlock, i3lock (pleia2,
    15:05:43)
- < pleia2> is keeping xscreensaver and
    just defaulting to blank xscreensaver+screen lock an option?
    (pleia2,
    15:06:55)
- < ochosi> sure < pleia2> I think
    that may be as close as we can get until lightdm gets sorted
    (pleia2,
    15:07:09)
- ACTION: xubuntu-team
    to investigate default settings for monitor power management
    (knome,
    15:19:19)
- ACTION: bluesabre
    fixes Parole letting screen to go black while in fullscreen mode and
    fixes it for 0.3.0.1 (knome,
    15:23:42)
- SUBTOPIC: Enable or
    disable compositor by default? (knome,
    15:24:00)
- ACTION: astraljava to
    look into disabling compositor on live CD (knome,
    15:28:03)
- SUBTOPIC: Blueprint: Add more launchers to Settings
    Manager (knome,
    15:28:45)
- https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps
    (knome,
    15:29:00)
- ACTION: xubuntu-team
    to add launchers specified in
    https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps
    to xfce settings manager (knome,
    15:50:10)
- ACTION: xubuntu-team
    to make sure other "settings" launchers will show up if
    needed (knome,
    15:50:29)
- SUBTOPIC: Encryption required for testing on
    milestones? (knome,
    15:50:58)
- SUBTOPIC: Testcases
    feedback (knome,
    15:52:06)
- SUBTOPIC: Look at
    how far astraljava got with xfce4-display dialog (knome,
    15:56:34)
 
 
- Team updates (knome, 15:58:19)
  - SUBTOPIC: Development (knome,
    15:58:22)
- parole 0.3.0 released, working on fixes for
    0.3.0.1 to be released soon (bluesabre,
    15:59:23)
- blueman SRU in precise-proposed thanks to
    cyphermox, should make 12.04.1 (micahg,
    15:59:38)
- Working with kalikiana to release the
    updated/revamped catfish before FF (bluesabre,
    16:00:01)
- xfce4-display should get in by FF, so that
    updates can be done as bugfixes (astraljava,
    16:00:05)
- trying to push bug #1001936 to 12.04.1 (right
    now) (knome,
    16:00:11)
- xubuntu-shortcuts-overlay probably won't make
    it for Q, while its mostly done, I've just not so much time with it.
    And with the compositor up in the air, it might not be an option
    either (bluesabre,
    16:01:03)
- SUBTOPIC: Quality
    Assurance (knome,
    16:02:20)
- ACTION: xubuntu-team
    to try to get more publicity for testing ...agin (knome,
    16:04:15)
- SUBTOPIC: Marketing, Promotion and Artwork (knome,
    16:04:53)
- so we ended up making a Marketing blueprint
    afterall (pleia2,
    16:05:13)
- https://blueprints.launchpad.net/ubuntu/+spec/other-q-xubuntu-marketing
    (pleia2,
    16:05:16)
- since our last meeting, I did a trial order of
    a black t-shirt from zazzle, but the printing was slightly off so I
    don't think we'll go with them:
    http://www.flickr.com/photos/pleia2/7575566200/ (pleia2,
    16:05:50)
- I also ordered some pins which turned out nice:
    http://www.flickr.com/photos/pleia2/7640334336/ (pleia2,
    16:06:38)
- SUBTOPIC: Documentation (knome,
    16:09:35)
- the documentation rewrite has seriously
    begun! (knome,
    16:09:47)
- http://dagobah.princessleia.com/Xubuntu/12.10
    (knome,
    16:09:59)
- ACTION: knome and
    pleia2 to get more publicity to docs rewrite to get those who
    promised to help to start working (knome,
    16:10:46)
- we expect good progress on the next week or two
    to be able to ship the new documentation for Q (knome,
    16:11:35)
- SUBTOPIC: General
    updates (knome,
    16:12:11)
- so we need these merged:
    http://xubuntu.org/about https://wiki.ubuntu.com/Xubuntu/About
    https://wiki.ubuntu.com/Xubuntu/Marketing/Website/Drafts
    (pleia2,
    16:13:16)
- We're also reviewing:
    https://help.ubuntu.com/community/CategoryXubuntu most of it is junk
    :\ (pleia2,
    16:14:25)
 
 
- Announcements (knome, 16:15:22)
  - UDS sponsorship requests should be sent by 17th
    of Aug; that's in two days! if you want to attend but need
    sponsoring, please leave your application now (knome,
    16:15:58)
 
 
- New an emerging items (knome, 16:17:30)
  - SUBTOPIC: Strategy
    Document review (knome,
    16:17:38)
- http://strategydoc.knome.fi/
    (knome,
    16:18:10)
- One more week for reviewing; after that, the SD
    will be published as is if no arguments against are raised in the ML
    or in the meeting next week (knome,
    16:20:56)
- ACTION: knome will
    send one more call to review the new, proposed SD (knome,
    16:21:09)
- SUBTOPIC: Webcam
    application in Q (knome,
    16:22:25)
- https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/WebcamApplication
    (knome,
    16:22:50)
- ATM we don't have size for a webcam app,
    postponed until at least theoretically possible (knome,
    16:28:31)
- SUBTOPIC: ISO size
    issues (knome,
    16:29:34)
- dropping webkit1.0 (port some in gimp) gives
    about 7MB (knome,
    16:30:07)
- port stuff to python3, another ~10MB
    (knome,
    16:30:44)
- drop xscreensaver screensavers? (knome,
    16:30:54)
- drop xscreensavers, probably <1MB
    (knome,
    16:32:46)
- correction: drop xscreensavers, probably
    ~4MB (knome,
    16:33:21)
- SUBTOPIC: Schedule
    next meeting (knome,
    16:35:46)
- Next Xubuntu community meeting is on 22th of
    August at 15UTC on #xubuntu-evel (knome,
    16:38:54)
 
Meeting ended at 16:39:18 UTC
(full logs).
Action items
  - xubuntu-team to investigate adding a screenlocker
- xubuntu-team to investigate default settings for monitor power management
- bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1
- astraljava to look into disabling compositor on live CD
- xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
- xubuntu-team to make sure other "settings" launchers will show up if needed
- xubuntu-team to try to get more publicity for testing ...agin
- knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
- knome will send one more call to review the new, proposed SD
Action items, by person
  -  astraljava 
    - astraljava to look into disabling compositor on live CD
 
-  bluesabre 
    - bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1
 
-  knome 
    - knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
- knome will send one more call to review the new, proposed SD
 
-  pleia2 
    - knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
 
-  xubuntu-team 
    - xubuntu-team to investigate adding a screenlocker
- xubuntu-team to investigate default settings for monitor power management
- xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
- xubuntu-team to make sure other "settings" launchers will show up if needed
- xubuntu-team to try to get more publicity for testing ...agin
 
People present (lines said)
  - knome (261)
- GridCube (55)
- astraljava (44)
- pleia2 (40)
- bluesabre (30)
- meetingology (27)
- micahg (20)
- elfy (14)
- Sysi (11)
- mr_pouit (5)
- smartboyhw (3)
- ubottu (2)
- DominicLow (1)
- xubuntu-team (0)
Generated by MeetBot 0.1.5.