#ubuntustudio-devel Meeting

Meeting started by Eickmeyer at 19:02:25 UTC (full logs).

Meeting summary

  1. New People (Eickmeyer, 19:13)
  2. Current Projects (Eickmeyer, 19:29)
    1. OvenWerks nearly done with -controls, creating manpages (Eickmeyer, 19:30)
    2. OvenWerks starting work on Plasma. (Eickmeyer, 19:30)
    3. DONE: Audio Handbook Release (Eickmeyer, 19:30)
    4. DONE: -look Symbolic Links created for Plasma to reference wallpapers (Eickmeyer, 19:32)
    5. DONE: Change logo in -icons, -look, and -menu to white logo on blue circle, uniform with other flavors. (Eickmeyer, 19:33)
    6. eylul and Eickmeyer working on website and access to backend for new theme (Eickmeyer, 19:36)

  3. Replace lightdm with sddm (Eickmeyer, 19:39)
    1. topic tabled until OvenWerks can give input & present case. (Eickmeyer, 19:44)

  4. New Plymouth Theme (Eickmeyer, 19:44)
    1. ACTION: eylul working on Plymouth theme (Eickmeyer, 19:59)
    2. ''Vote:'' Wallpaper Resolution to be 4K (Carried) (Eickmeyer, 20:12)
    3. ACTION: eylul to look into minimizing file size without losing integrity. (Eickmeyer, 20:14)


Meeting ended at 20:17:27 UTC (full logs).

Action items

  1. eylul working on Plymouth theme
  2. eylul to look into minimizing file size without losing integrity.


Action items, by person

  1. eylul
    1. eylul working on Plymouth theme
    2. eylul to look into minimizing file size without losing integrity.


People present (lines said)

  1. Eickmeyer (93)
  2. eylul (85)
  3. meetingology (15)
  4. captain-tux (11)
  5. krytarik (5)
  6. cyphermox (0)
  7. tsimonq2 (0)
  8. OvenWerks (0)


Generated by MeetBot 0.1.5.