19:31 <eylul> #startmeeting "UbuntuStudio weekly check-in"
19:31 <meetingology> Meeting started Tue Jan 17 19:31:20 2017 UTC.  The chair is eylul. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:31 <meetingology> 
19:31 <meetingology> Available commands: action commands idea info link nick
19:31 <OvenWerks> unfortunately I am on my way out da door...
19:31 <eylul> ovenwerks is this time not working for you anymore?
19:32 <eylul> #chair krytarik
19:32 <meetingology> Current chairs: eylul krytarik
19:33 <eylul> I guess this one will be pretty quick if it is just two of us
19:33 <krytarik> Yeah.
19:33 <eylul> alright so..
19:35 <eylul> so far I have website, controls update,  new tester, 16.04.2.. I feel like I am missing something
19:35 <krytarik> New docs contributor - albeit not there yet.
19:35 <eylul> cool
19:36 <eylul> alright..  lets start with contributors. then move to other things.
19:36 <eylul> #topic new contributors
19:37 <eylul> so we have a tester, and they are active so far, I had a talk with them about using KVM setup. we should in general reroute people to using gnome-boxes or virtualbox if they want to do VM testing
19:38 <eylul> or at least gnome-boxes worked fine until a few months ago might have more to say on that after seeing how things go with _SleePer_'s setup
19:39 <eylul> did the docs person show up since the initial IRC chat yet?
19:39 <krytarik> Yeah, but only to drop off shortly after again.
19:40 <krytarik> I.e. no interaction happened since.
19:40 <eylul> oh ok. it might be perhaps good policy to redirect people to introduce themselves in ML?
19:41 <krytarik> That's overrated and over the top imo.
19:41 <eylul> why?
19:42 <krytarik> I mean sure, can suggest that - but I personally didn't either, and it might be stumbling block for some other too.
19:42 <eylul> oh I am not saying it as a requirement, neither did I
19:42 <eylul> just as a, it will be easier for us to get back to you if you can't catch us online way
19:45 <eylul> anyway
19:46 <eylul> welcome newcomers. :)
19:46 <eylul> alright next topic I suppose ;D
19:46 <eylul> #topic website
19:47 <eylul> krytarik: you mentioned you are considering contacting the community council about the saga of lost ticket?
19:48 <krytarik> Yeah, like suggested in a previous meeting.  And since Set doesn't seem to get back anytime soon..
19:49 <eylul> I'll try to talk to sakrecoer again sometime in next period but yes, I think we should pretend at this point that he won't be here at least in next 2 weeks period
19:51 <eylul> you probably know where I am going with this.. do you think you could contact the community council?
19:53 <krytarik> Since over mail seems to be their prefered of contact, I guess it'd be nice if we could work out a proper mail together.
19:55 <eylul> alright
19:56 <eylul> ok so you just want to draft that now in the meeting?
19:56 <krytarik> Nah, sometime after.
19:56 <eylul> ok
19:58 <eylul> i do have actually an outline
19:59 <eylul> so we can do it after the meeting, or at another time that works better for you :)
19:59 <krytarik> Well, if you wish, since it's just the two of us anyway... :P
20:00 <eylul> well I find it easier to get things done right after meeting otherwise it becomes this thing to procrastinate :P
20:00 <krytarik> So yeah, right after the meeting then.
20:00 <eylul> :)
20:00 <krytarik> And you send the mail! :P
20:01 <eylul> lol alright
20:01 <eylul> :)
20:01 * eylul is trying to figure out how to do an action point
20:03 <eylul> #action eylul and krytarik will draft the email about the ticket to community council. eylul will send the email
20:03 * meetingology eylul and krytarik will draft the email about the ticket to community council. eylul will send the email
20:03 <eylul> alright
20:03 <eylul> so
20:03 <krytarik> \o/
20:03 <eylul> :) we actually have an action
20:04 <eylul> #topic controls
20:04 <eylul> much on this, beyond what is already on ML just a shoutout to Ovenwerks for his work on the controls
20:05 <eylul> I know there are differences of opinion on how to achieve best usability of the tool but from what I see there is overall positivity about seeing progress on the project
20:07 <eylul> on my side, I think I finally got the wacom setup utility part of the design down to something that can actually be achieved by a single person, so starting to put together a UI mockup for that
20:07 <eylul> more on that on next check-in
20:11 <eylul> alright anything else on this other than \o/ before we move on to the next topic? (btw I remembered what I forgot) :)
20:13 <krytarik> Nope - nice work on this, you two!
20:13 <eylul> :)
20:13 <eylul> I am really excited about this.
20:15 <eylul> alright so
20:16 <eylul> #topic 16.04.2
20:16 <eylul> krytarik you mentioned the release was delayed. do you know to when?
20:17 <krytarik> Nope, that wasn't announced yet.
20:17 <eylul> ok
20:17 <eylul> can you email the ML or drop it to IRC when/if you see it?.
20:17 <eylul> you seem to be better than most of us at keeping track of deadlines on ubuntu end :)
20:17 <krytarik> Sure.
20:18 <krytarik> (The latter then, that is.)
20:18 <eylul> (I assumed so ;D)
20:18 <krytarik> :D
20:18 <eylul> just tag my name so that I can see it :)
20:18 <krytarik> Sure!
20:19 <eylul> Ross is probably watching the deadline on his end, but I figure if our tester is around, we can redirect them to use some of their testing time on that.
20:19 <krytarik> Definitely.
20:19 <eylul> :) a VR test is better than nothing
20:19 <krytarik> Virtual Reality?..
20:20 <eylul> VM
20:20 <krytarik> lol
20:20 <eylul> *giggles*
20:20 <eylul> yeah that right there is pretty much indication of how fried my brain is at the moment
20:20 * eylul pointedly not thinking about deadlines
20:20 <eylul> ok so.. anything else that needs to be done on that front?
20:21 <krytarik> Well, mail to the list when details are there, of course - but other than that, not yet.
20:23 <eylul> ok
20:23 <eylul> alright
20:24 <eylul> so bonus topic the one I forgot, which is not so much more than a squee really
20:24 <eylul> #topic krita
20:24 <krytarik> !info krita
20:24 <ubottu> krita (source: calligra): pixel-based image manipulation program for the Calligra Suite. In component universe, is optional. Version 1:2.9.11-0ubuntu1 (yakkety), package size 8263 kB, installed size 32423 kB
20:24 <krytarik> !info krita zesty
20:24 <ubottu> krita (source: krita): pixel-based image manipulation program. In component universe, is optional. Version 1:3.1.1+dfsg-1 (zesty), package size 13572 kB, installed size 55024 kB
20:24 <eylul> yup
20:24 <krytarik> That.
20:24 <eylul> essentially
20:25 <eylul> for context 1.3.1.1 is the most up to date version at the moment
20:25 <eylul> I'll keep an eye to see if krita has a new release between now and then, but even if there is one, and we can't pull it in, this is a good place to be.
20:25 <eylul> also the package is updating regularly which is great to see
20:26 <eylul> this does however means, it needs to be tested, before zesty release :)
20:27 <eylul> but anyway. \o/ on that.
20:27 <eylul> Alright
20:28 <eylul> anything else on this topic before we close, and anything else we need to discuss before finalizing this meeting?
20:29 <krytarik> Doesn't seem so.
20:30 <eylul> alright in that case
20:30 <eylul> #topic closing
20:31 <eylul> I am a bit worried about my ability to make it to a meeting to tuesday 31st
20:31 <eylul> *goes to check something at callendar*
20:34 <eylul> actually before the closing
20:35 <eylul> #undo
20:35 <meetingology> Removing item from minutes: TOPIC
20:35 <eylul> #topic uploader or lack ther eof
20:35 <eylul> #undo
20:35 <meetingology> Removing item from minutes: TOPIC
20:35 <eylul> #topic uploader or lack thereof
20:35 <eylul> thanks
20:35 <eylul> mt
20:38 <krytarik> So a gentle reminder that following the sudden departure of Kaj at the end of last cycle, and no alternatives coming forward yet, we still need a new uploader for our packageset.
20:39 <krytarik> Otherwise, we can only get things uploaded through sponsoring.
20:40 <eylul> *nods*
20:40 <eylul> thanks krytarik
20:40 <krytarik> Sure.
20:40 <eylul> alright so
20:40 <eylul> #topic closing
20:41 <eylul> #action next meeting January 31st 19:30UTC (2 weeks from now, same time)
20:41 * meetingology next meeting January 31st 19:30UTC (2 weeks from now, same time)
20:41 <eylul> #help: eylul needs somebody to run the meeting mid february as she might not be able to make it, or fully make it.
20:42 <krytarik> I guess that'd be me then, in case. >_>
20:43 <eylul> :) I'll try to drop by at least for part of it, I just am not sure at the moment so planning contigencies. :)
20:43 <eylul> thanks. alright
20:44 <eylul> #endmeeting