#ubuntustudio-devel: "UbuntuStudio weekly check-in"

Meeting started by eylul at 19:10:49 UTC (full logs).

Meeting summary

  1. : Welcome and Agenda (eylul, 19:18)
    1. SUBTOPIC: : meetingology (eylul, 19:18)
    2. SUBTOPIC: Agenda (eylul, 19:19)

  2. Welcome and Agenda (eylul, 19:21)
    1. SUBTOPIC: meetingology (eylul, 19:21)
    2. SUBTOPIC: Agenda (eylul, 19:21)

  3. Team updates (eylul, 19:24)
    1. not much from me this week, just some UI brainstorming with OvenWerks on -controls. (eylul, 19:26)
    2. OvenWerks has been working on ubuntustudio-controls, see the ML for details of progress. (eylul, 19:27)
    3. CFHowlett is working on a dry run of image uploads for the wallpaper contest (eylul, 19:32)

  4. Active Projects (eylul, 19:33)
    1. SUBTOPIC: Ubuntustudio-controls (eylul, 19:33)
    2. SUBTOPIC: website (eylul, 19:50)
    3. ACTION: Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead) (eylul, 19:55)
    4. SUBTOPIC: Wallpaper contest (eylul, 19:56)

  5. Todo for next week and milestones (eylul, 20:02)
    1. Next meeting will be at 20 Dec 2016, 19:30UTC. (https://www.timeanddate.com/worldclock/fixedtime.html?msg=Ubuntustudio+meeting&iso=20161220T1930&ah=1) (eylul, 20:02)


Meeting ended at 20:04:45 UTC (full logs).

Action items

  1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)


Action items, by person

  1. (pending
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  2. about
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  3. approval
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  4. as
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  5. Community
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  6. Council
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  7. from
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  8. ignored
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  9. issue
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  10. Krytarik
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  11. lead)
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  12. of
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  13. project
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  14. Sakrecoer
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  15. the
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
  16. ticket.
    1. Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)


People present (lines said)

  1. eylul (68)
  2. krytarik (16)
  3. meetingology (6)
  4. ignored (0)
  5. Sakrecoer; (0)
  6. as (0)
  7. from (0)
  8. issue (0)
  9. ticket. (0)
  10. Sakrecoer (0)
  11. lead) (0)
  12. Krytarik (0)
  13. approval (0)
  14. about (0)
  15. (pending (0)
  16. Community (0)
  17. project (0)
  18. Council (0)
  19. of (0)
  20. the (0)
  21. mailing (0)
  22. #action (0)


Generated by MeetBot 0.1.5.