#ubuntuforums Meeting

Meeting started by s-fox at 19:04:49 UTC (full logs).

Meeting summary

    1. IDEA: Forum upgrade / new plugins (s-fox, 19:07:42)
    2. ACTION: coffeecat to do the spam (s-fox, 19:15:48)
    3. ACTION: coffeecat to do the welcome pm too (s-fox, 19:16:17)
    4. ACTION: do the report + show elfy (s-fox, 19:17:07)
    5. ACTION: finalise next meeting date on ml (s-fox, 19:24:59)
    6. ACTION: elfy to sort meeting date on ml (s-fox, 19:25:59)
    7. ACTION: move tweaking forum theme to ml (s-fox, 19:36:44)


Meeting ended at 19:50:28 UTC (full logs).

Action items

  1. coffeecat to do the spam
  2. coffeecat to do the welcome pm too
  3. do the report + show elfy
  4. finalise next meeting date on ml
  5. elfy to sort meeting date on ml
  6. move tweaking forum theme to ml


Action items, by person

  1. coffeecat
    1. coffeecat to do the spam
    2. coffeecat to do the welcome pm too
  2. elfy
    1. do the report + show elfy
    2. elfy to sort meeting date on ml
  3. UNASSIGNED
    1. finalise next meeting date on ml
    2. move tweaking forum theme to ml


People present (lines said)

  1. s-fox (118)
  2. elfy (100)
  3. meetingology (57)
  4. sefsef (35)
  5. Iowan (33)
  6. cariboo907 (20)
  7. coffeecat (20)
  8. Merk42 (11)


Generated by MeetBot 0.1.5.