#ubuntu-women-project: Ubuntu Women Meeting

Meeting started by belkinsa at 17:00:09 UTC (full logs).

Meeting summary

  1. Next meeting plan (belkinsa, 17:03)
    1. ACTION: belkinsa Ask the mailing-list about the next meeting date/time (belkinsa, 17:05)

  2. Blueprint Updates (belkinsa, 17:06)
    1. SUBTOPIC: Project Harvest (belkinsa, 17:06)
    2. SUBTOPIC: Orientation Questionnaire (belkinsa, 17:13)

  3. Any Other Business (AOB) (belkinsa, 17:19)


Meeting ended at 17:28:46 UTC (full logs).

Action items

  1. belkinsa Ask the mailing-list about the next meeting date/time


Action items, by person

  1. belkinsa
    1. belkinsa Ask the mailing-list about the next meeting date/time


People present (lines said)

  1. belkinsa (29)
  2. meetingology (4)
  3. Mikaela (3)


Generated by MeetBot 0.1.5.