#ubuntu-women-project: Feb 2015 meeting

Meeting started by belkinsa at 17:59:15 UTC (full logs).

Meeting summary

  1. Blueprint for Vivid cycle: https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1411-ubuntuwomen (belkinsa, 18:00)
    1. ACTION: amani_glugcal mention Harvest coding in systers (belkinsa, 18:06)
    2. ACTION: belkinsa Work on Restarting the harvest-dev team (belkinsa, 18:07)
    3. ACTION: belkinsa Check with Diego on coding of Questionnaire (belkinsa, 18:20)

  2. Any Other Business (belkinsa, 18:23)
    1. ACTION: amani_glugcal Start discussion about Ubuntu Women Guides on ML (belkinsa, 18:34)


Meeting ended at 18:38:00 UTC (full logs).

Action items

  1. amani_glugcal mention Harvest coding in systers
  2. belkinsa Work on Restarting the harvest-dev team
  3. belkinsa Check with Diego on coding of Questionnaire
  4. amani_glugcal Start discussion about Ubuntu Women Guides on ML


Action items, by person

  1. amani_glugcal
    1. amani_glugcal mention Harvest coding in systers
    2. amani_glugcal Start discussion about Ubuntu Women Guides on ML
  2. belkinsa
    1. belkinsa Work on Restarting the harvest-dev team
    2. belkinsa Check with Diego on coding of Questionnaire


People present (lines said)

  1. belkinsa (45)
  2. amani_glugcal (21)
  3. meetingology (7)
  4. dolasilla (7)
  5. Mikaela (2)


Generated by MeetBot 0.1.5.