#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:55 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:48)

  1. 1305 Blueprint updates (pleia2, 18:03)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1305-ubuntu-women (pleia2, 18:03:23)
    2. ACTION: Cheri703 to contact potential Career Days participants (pleia2, 18:04)
    3. http://wiki.ubuntu-women.org/Events/Competitions/ScavengerHunt (pleia2, 18:08:06)
    4. ACTION: pleia2 to update ScavengerHunt wiki (pleia2, 18:12)
    5. ACTION: pleia2 to advertise competition on social media (pleia2, 18:12)
    6. ACTION: Cheri703 to write blog post announcing the competition (pleia2, 18:13)

  2. Tips on how to get involved with the various skills that each of us have, either in the community of Ubuntu/Ubuntu-Women/FOSS or in the IT field with FOSS being the focus, and how does the non-FOSS IT world sees the FOSS world in IT field (pleia2, 18:20)
    1. ACTION: pleia2 to follow up on list with improvements for getting involved & what people are doing docs (pleia2, 18:23)

  3. Any other business (AOB) (pleia2, 18:24)


Meeting ended at 18:31:17 UTC (full logs).

Action items

  1. Cheri703 to contact potential Career Days participants
  2. pleia2 to update ScavengerHunt wiki
  3. pleia2 to advertise competition on social media
  4. Cheri703 to write blog post announcing the competition
  5. pleia2 to follow up on list with improvements for getting involved & what people are doing docs


Action items, by person

  1. Cheri703
    1. Cheri703 to contact potential Career Days participants
    2. Cheri703 to write blog post announcing the competition
  2. pleia2
    1. pleia2 to update ScavengerHunt wiki
    2. pleia2 to advertise competition on social media
    3. pleia2 to follow up on list with improvements for getting involved & what people are doing docs


People present (lines said)

  1. pleia2 (52)
  2. Cheri703 (15)
  3. IdleOne (10)
  4. meetingology (8)
  5. akk (1)


Generated by MeetBot 0.1.5.