#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:02:12 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:03:38)

  1. Quantal Blueprint (pleia2, 18:03:48)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals (pleia2, 18:03:51)
    2. ACTION: Cheri703 to update -q blueprint so all items are at an end state (pleia2, 18:06:16)

  2. Ubuntu Developer Summit coming up! (pleia2, 18:06:23)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-r-ubuntu-women-project-goals (pleia2, 18:06:30)
    2. http://wiki.ubuntu-women.org/Roadmap-R (pleia2, 18:06:35)

  3. Request for an Ubuntu Women OpenWeek Session (pleia2, 18:11:35)
    1. https://wiki.ubuntu.com/UbuntuOpenWeek/quantal/Timetable (pleia2, 18:11:38)
    2. ACTION: Cheri703 to put Deindre in touch with JoseeAntonioR re: UOW session (pleia2, 18:14:15)

  4. Career Days session October 18, 2012 1900UTC (pleia2, 18:16:26)
    1. http://wiki.ubuntu-women.org/CareerDays (pleia2, 18:16:28)

  5. Any thing else? (pleia2, 18:20:12)


Meeting ended at 18:24:06 UTC (full logs).

Action items

  1. Cheri703 to update -q blueprint so all items are at an end state
  2. Cheri703 to put Deindre in touch with JoseeAntonioR re: UOW session


Action items, by person

  1. Cheri703
    1. Cheri703 to update -q blueprint so all items are at an end state
    2. Cheri703 to put Deindre in touch with JoseeAntonioR re: UOW session
  2. Deindre
    1. Cheri703 to put Deindre in touch with JoseeAntonioR re: UOW session


People present (lines said)

  1. pleia2 (38)
  2. Cheri703 (21)
  3. Deindre (6)
  4. meetingology (6)
  5. IdleOne (2)


Generated by MeetBot 0.1.5.