18:01:10 <pleia2> #startmeeting
18:01:10 <meetingology> Meeting started Tue Jul 10 18:01:10 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:01:10 <meetingology> 
18:01:10 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:01:14 <pleia2> ok, who all is here for the meeting? :)
18:01:29 <Cheri703> o/
18:01:43 <IdleOne> o/ part of it at least :)
18:01:49 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:02:30 <pleia2> #topic Blueprint progress
18:02:33 <IdleOne> Please to ignore the attack warning page
18:02:35 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals
18:02:49 <pleia2> yeah, on the topic of the warning - I'm working with Canonical IS to get to the bottom of it
18:04:38 <pleia2> so, blueprint progress
18:05:42 <pleia2> I haven't really made any progress on getting us linked elsewhere, this malware warning has eaten up some of my time, and I want it fixed before asking people to link to us :)
18:06:02 <IdleOne> sensible
18:06:12 <pleia2> I suspect this is causing delays for Cheri703's item too, since this problem will be hurting our search rankings
18:06:34 <Cheri703> yeah, I figured I'd hold off like a week or two after the warning is taken care of
18:06:36 <pleia2> paulproteus, Pendulum, either of you about?
18:07:53 <pleia2> #action pleia2 to reach out to paulproteus and Pendulum to see what they need (help, information, etc) to move forward on blueprint items
18:07:53 * meetingology pleia2 to reach out to paulproteus and Pendulum to see what they need (help, information, etc) to move forward on blueprint items
18:10:13 <pleia2> anyone else have comments on our blueprint?
18:10:36 <pleia2> #topic Leadership election update
18:11:06 <pleia2> jledbetter was going to try to find another volunteer to help her coordinate the leadership election
18:11:56 <pleia2> http://wiki.ubuntu-women.org/LeadershipElectionProcess explains what needs to be done
18:12:52 <pleia2> Cheri703: think you can follow up with jledbetter about progress here?
18:13:11 <Cheri703> yeah
18:13:26 <pleia2> #action Cheri703 to follow-up with jledbetter about Leadership election progress
18:13:26 * meetingology Cheri703 to follow-up with jledbetter about Leadership election progress
18:13:48 <pleia2> thanks :)
18:13:58 <pleia2> that's all we've really got on the agenda
18:14:03 <Cheri703> sure!
18:14:06 <pleia2> #topic Announcements, comments, questions
18:14:30 <Cheri703> I am going to be in/near Rochester, NY the weekend of the 20th if anyone is around there and wanted to grab dinner or something :)
18:14:38 <nigelb> Isn't AdaCamp this week? Anyone from UW there?
18:15:25 <pleia2> nigelb: yeah, it's right now :)
18:15:30 <nigelb> ah
18:15:48 <pleia2> maco and Lila Pagola at least are attending (based on thread on list)
18:15:58 <nigelb> oh cool.
18:17:29 <pleia2> I just got confirmation today that I'll be on a Women in Tech panel at LISA in San Diego in December
18:17:50 <nigelb> \o/
18:17:52 <pleia2> should be cool :)
18:18:37 <pleia2> Cheri703: might want to nudge cprofitt, he lives up there (he's a CC member, very friendly, made me feel quite at home on my last visit up that way!)
18:18:53 <nigelb> Aha
18:18:59 <nigelb> That's why Rochester sounded familiar :)
18:19:10 <pleia2> yeah, much great NY LoCo stuff up there
18:19:37 <pleia2> I'm inclined to wrap this up now, anyone else have anything?
18:19:48 <Cheri703> I may, I am visiting my parents, so I'll have to get a better look at what time I'll have
18:19:54 <Cheri703> I don't have anything specific this month
18:20:28 <IdleOne> pleia2:
18:20:48 <IdleOne> if jledbetter needs some help with the ekections thing I am willing to give a hand
18:20:54 <IdleOne> elections*
18:20:57 <pleia2> IdleOne: great, thank you!
18:21:02 <pleia2> Cheri703: ^^ can you pass that along too?
18:21:09 <Cheri703> of course :)
18:21:13 <pleia2> \o/
18:21:19 <pleia2> ok, thanks everyone
18:21:32 <pleia2> #endmeeting