#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:33 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:24)

  1. Quantal Blueprint https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals (pleia2, 18:01:59)
  2. Discuss UDS and action items (pleia2, 18:03:05)
    1. http://people.ubuntu.com/~lyz/uds-q/4-community-q-ubuntu-women-project-goals (pleia2, 18:04:46)
    2. ACTION: Cheri703 to take Look into visibility online (how high in search results for terms like "Ubuntu") (pleia2, 18:07:17)

  3. Career Days (pleia2, 18:25:26)
  4. Comments, questions, anything else? (pleia2, 18:29:36)
    1. https://ohiolinux.org/ (maco, 18:30:24)


Meeting ended at 18:35:46 UTC (full logs).

Action items

  1. Cheri703 to take Look into visibility online (how high in search results for terms like "Ubuntu")


Action items, by person

  1. Cheri703
    1. Cheri703 to take Look into visibility online (how high in search results for terms like "Ubuntu")


People present (lines said)

  1. pleia2 (58)
  2. Cheri703 (13)
  3. paulproteus (8)
  4. maco (7)
  5. meetingology (4)
  6. akk (3)
  7. Deindre (1)
  8. MarkDude (1)
  9. AlanBell (1)


Generated by MeetBot 0.1.5.