#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:06 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:23)

  1. Precise Blueprint (pleia2, 18:03:21)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-p-ubuntu-women-project-goals (pleia2, 18:03:23)
    2. ACTION: pleia2 to create community-q-ubuntu-women-project-goals blueprint (pleia2, 18:17:37)


Meeting ended at 18:29:39 UTC (full logs).

Action items

  1. pleia2 to create community-q-ubuntu-women-project-goals blueprint


Action items, by person

  1. pleia2
    1. pleia2 to create community-q-ubuntu-women-project-goals blueprint


People present (lines said)

  1. pleia2 (27)
  2. jledbetter (7)
  3. meetingology (4)
  4. akgraner (2)
  5. System76Chick (1)
  6. nigelb (1)
  7. akk (1)
  8. AlisonW (1)
  9. Cheri703 (1)


Generated by MeetBot 0.1.5.