#ubuntu-us-or Meeting

Meeting started by wxlS5 at 02:31:34 UTC (full logs).

Meeting summary

  1. release parties and funding (wxlS5, 02:32)
    1. ACTION: c_smith will see if we can find someone in Salem to do a release party (wxlS5, 02:38)

  2. keeping the calendar updated (wxlS5, 02:42)
    1. ACTION: wxl will figure out if we an add edit access to the calendar page (wxlS5, 02:45)
    2. ACTION: wxl will figure out how to access to the Google+ page (wxlS5, 02:51)
    3. ACTION: wxl will make sure we have a twitter account and set it up to repost to facebook with selective tweets (wxlS5, 02:53)

  3. Ubuntu Online Summit (wxlS5, 02:54)
  4. marketing materials (wxlS5, 02:57)
    1. ACTION: wxl will track down jvlb about marketing materials (wxlS5, 03:01)
    2. ACTION: wxl will make sure the contact information (e.g. URL) is correct on the brochure (wxlS5, 03:06)

  5. Linux Fest Northwest (wxlS5, 03:07)
  6. general chitchat :) (wxlS5, 03:08)


Meeting ended at 03:09:56 UTC (full logs).

Action items

  1. c_smith will see if we can find someone in Salem to do a release party
  2. wxl will figure out if we an add edit access to the calendar page
  3. wxl will figure out how to access to the Google+ page
  4. wxl will make sure we have a twitter account and set it up to repost to facebook with selective tweets
  5. wxl will track down jvlb about marketing materials
  6. wxl will make sure the contact information (e.g. URL) is correct on the brochure


Action items, by person

  1. c_smith
    1. c_smith will see if we can find someone in Salem to do a release party
  2. wxl
    1. wxl will figure out if we an add edit access to the calendar page
    2. wxl will figure out how to access to the Google+ page
    3. wxl will make sure we have a twitter account and set it up to repost to facebook with selective tweets
    4. wxl will track down jvlb about marketing materials
    5. wxl will make sure the contact information (e.g. URL) is correct on the brochure


People present (lines said)

  1. wxlS5 (124)
  2. c_smith (33)
  3. meetingology (10)
  4. polson8 (6)
  5. wxl (0)


Generated by MeetBot 0.1.5.