#ubuntu-touch-meeting: ubuntu touch file manager app meeting

Meeting started by popey at 20:32:39 UTC (full logs).

Meeting summary

    1. ACTION: mhall119 contact upstream nemo and talk nicely to them (popey, 20:38)
    2. http://popey.com/~alan/device-2013-08-15-215429.png (popey, 20:54:51)


Meeting ended at 21:00:03 UTC (full logs).

Action items

  1. mhall119 contact upstream nemo and talk nicely to them


Action items, by person

  1. mhall119
    1. mhall119 contact upstream nemo and talk nicely to them


People present (lines said)

  1. popey (31)
  2. CarlosMazieri___ (15)
  3. iBelieve (14)
  4. mhall119 (6)
  5. meetingology (4)
  6. balloons (3)


Generated by MeetBot 0.1.5.