#ubuntu-touch-meeting: Ubuntu Touch File Manager App meeting

Meeting started by popey at 20:16:15 UTC (full logs).

Meeting summary

    1. ACTION: popey get automated sync between https://github.com/nemomobile/nemo-qml-plugin-folderlistmodel/tree and bzr in filemanager app friendly place on lp (popey, 20:19:36)
    2. ACTION: mhall119 find someone to find an additional developer given ajalkane's availability going forward (popey, 20:37:40)


Meeting ended at 20:37:54 UTC (full logs).

Action items

  1. popey get automated sync between https://github.com/nemomobile/nemo-qml-plugin-folderlistmodel/tree and bzr in filemanager app friendly place on lp
  2. mhall119 find someone to find an additional developer given ajalkane's availability going forward


Action items, by person

  1. ajalkane
    1. mhall119 find someone to find an additional developer given ajalkane's availability going forward
  2. mhall119
    1. mhall119 find someone to find an additional developer given ajalkane's availability going forward
  3. popey
    1. popey get automated sync between https://github.com/nemomobile/nemo-qml-plugin-folderlistmodel/tree and bzr in filemanager app friendly place on lp


People present (lines said)

  1. popey (26)
  2. ajalkane (19)
  3. mhall119 (8)
  4. CarlosMazieri (7)
  5. meetingology (5)


Generated by MeetBot 0.1.5.