#ubuntu-touch-meeting: Ubuntu Touch RSS Reader app meeting

Meeting started by popey at 19:10:12 UTC (full logs).

Meeting summary

    1. ACTION: popey email RSS Reader app team to get updates on the blueprint (popey, 19:17:01)
    2. ACTION: popey to file bugs against RSS reader (popey, 19:24:13)


Meeting ended at 19:40:06 UTC (full logs).

Action items

  1. popey email RSS Reader app team to get updates on the blueprint
  2. popey to file bugs against RSS reader


Action items, by person

  1. popey
    1. popey email RSS Reader app team to get updates on the blueprint
    2. popey to file bugs against RSS reader


People present (lines said)

  1. popey (41)
  2. dragly (22)
  3. meetingology (5)
  4. mhall119 (2)


Generated by MeetBot 0.1.5.