#ubuntu-touch-meeting: Ubuntu Touch DocViewer App Meeting

Meeting started by popey at 19:34:22 UTC (full logs).

Meeting summary

    1. ACTION: popey send out meeting reminders (popey, 19:52:25)
    2. https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-docviewer-development (popey, 19:53:02)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. popey send out meeting reminders


Action items, by person

  1. popey
    1. popey send out meeting reminders


People present (lines said)

  1. seb128 (28)
  2. mhall119 (27)
  3. popey (22)
  4. Robin_Watts (5)
  5. meetingology (4)


Generated by MeetBot 0.1.5.