#ubuntu-touch-meeting: Ubuntu Touch RSS app meeting

Meeting started by popey at 19:05:49 UTC (full logs).

Meeting summary

    1. https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/RSS_reader_step1.1 (popey, 19:13:08)
    2. ACTION: popey look for new developers for RSS reader (popey, 19:14:09)


Meeting ended at 19:30:09 UTC (full logs).

Action items

  1. popey look for new developers for RSS reader


Action items, by person

  1. popey
    1. popey look for new developers for RSS reader


People present (lines said)

  1. popey (32)
  2. mhall119 (15)
  3. larsgk (14)
  4. meetingology (4)


Generated by MeetBot 0.1.5.