#ubuntu-touch-meeting: Weather App

Meeting started by mhall119 at 21:31:44 UTC (full logs).

Meeting summary

  1. progress update (mhall119, 21:36:16)
    1. https://code.launchpad.net/~martin-borho/ubuntu-weather-app/weather-data-api/+merge/155997 (m-b-o, 21:36:53)
    2. http://design.canonical.com/2013/03/app-patterns-applied-weather-key-journeys/ (mhall119, 21:39:41)
    3. http://design.canonical.com/2013/03/app-patterns-applied-weather-key-journeys/ (mhall119, 21:39:46)
    4. ACTION: m-b-o to email designers about missing temperature graph in new workflows (mhall119, 21:46:02)
    5. ACTION: mhall119 to review API branch and bzoltan's renaming branch (mhall119, 21:51:55)


Meeting ended at 21:55:51 UTC (full logs).

Action items

  1. m-b-o to email designers about missing temperature graph in new workflows
  2. mhall119 to review API branch and bzoltan's renaming branch


Action items, by person

  1. m-b-o
    1. m-b-o to email designers about missing temperature graph in new workflows
  2. mhall119
    1. mhall119 to review API branch and bzoltan's renaming branch


People present (lines said)

  1. mhall119 (50)
  2. m-b-o (25)
  3. meetingology (5)


Generated by MeetBot 0.1.5.