#ubuntu-touch-meeting: Calendar App Meeting

Meeting started by mhall119 at 17:03:15 UTC (full logs).

Meeting summary

  1. progress update (mhall119, 17:07:44)
  2. miletone targets (mhall119, 17:24:05)
    1. ACTION: mhall119 to investigate performance testing on the Ubuntu UI toolkit (mhall119, 17:41:06)


Meeting ended at 17:42:30 UTC (full logs).

Action items

  1. mhall119 to investigate performance testing on the Ubuntu UI toolkit


Action items, by person

  1. mhall119
    1. mhall119 to investigate performance testing on the Ubuntu UI toolkit


People present (lines said)

  1. frankencode (75)
  2. mhall119 (54)
  3. meetingology (4)


Generated by MeetBot 0.1.5.