#ubuntu-touch-meeting: Ubuntu Touch Facebook App meeting

Meeting started by popey at 11:01:26 UTC (full logs).

Meeting summary

    1. https://lists.launchpad.net/ubuntu-touch-coreapps/msg00193.html for reference (popey, 11:05:14)
    2. https://bugs.launchpad.net/ubuntu-ui-toolkit/+bugs is the place to file it if you believe it's a bug.. (popey, 11:09:59)
    3. https://code.launchpad.net/~hmiguellima/ubuntu-facebook-app/hlima-initial that one? (popey, 11:12:48)
    4. http://popey.com/~alan/fb1.png that is what I see (popey, 11:23:45)
    5. http://popey.com/~alan/fb2.png that is what I see when I pull down (popey, 11:23:46)
    6. http://pad.ubuntu.com/A4WMMZz2av (popey, 11:32:05)
    7. ACTION: popey get volunteers from twitter app to help with fb app (popey, 11:50:48)


Meeting ended at 11:51:33 UTC (full logs).

Action items

  1. popey get volunteers from twitter app to help with fb app


Action items, by person

  1. popey
    1. popey get volunteers from twitter app to help with fb app


People present (lines said)

  1. popey (69)
  2. barbarrica (45)
  3. meetingology (4)
  4. dpm (2)


Generated by MeetBot 0.1.5.