#ubuntu-touch-meeting: Ubuntu Touch Clock app meeting

Meeting started by popey at 20:31:58 UTC (full logs).

Meeting summary

    1. http://qt-project.org/wiki/Qt-5-QTimeZone (popey, 20:40:22)
    2. ACTION: popey email clock team and designers to get a better slot for design review meeting (popey, 20:55:25)
    3. ACTION: nik90 update blueprints to match the latest design guidelines (nik90, 20:58:33)


Meeting ended at 20:59:57 UTC (full logs).

Action items

  1. popey email clock team and designers to get a better slot for design review meeting
  2. nik90 update blueprints to match the latest design guidelines


Action items, by person

  1. nik90
    1. nik90 update blueprints to match the latest design guidelines
  2. popey
    1. popey email clock team and designers to get a better slot for design review meeting


People present (lines said)

  1. popey (69)
  2. frals (31)
  3. nik90 (24)
  4. meetingology (5)
  5. marcobiscaro2112 (1)


Generated by MeetBot 0.1.5.