#ubuntu-touch-meeting: Ubuntu file app meeting

Meeting started by popey at 21:02:56 UTC (full logs).

Meeting summary

    1. https://code.launchpad.net/~ubuntu-filemanager-dev/ubuntu-filemanager-app/nemo-qml-plugins-packaging (popey, 21:04:26)
    2. https://launchpad.net/~ubuntu-touch-coreapps-drivers/+archive/daily (popey, 21:05:03)
    3. ACTION: popey speak to balloons about unit tests for file manager app (popey, 21:27:45)


Meeting ended at 21:32:40 UTC (full logs).

Action items

  1. popey speak to balloons about unit tests for file manager app


Action items, by person

  1. popey
    1. popey speak to balloons about unit tests for file manager app


People present (lines said)

  1. popey (43)
  2. ajalkane (31)
  3. mhall119 (28)
  4. CarlosMazieri (20)
  5. meetingology (4)


Generated by MeetBot 0.1.5.