#Ubuntu-nl-mwanzo: Team doorlopen

Meeting started by Luckiboy at 17:35:00 UTC (full logs).

Meeting summary

    1. https://launchpad.net/~ubuntu-nl-mwanzo-team/+members#active (Luckiboy, 17:35:29)
    2. ACTION: Luckiboy stuurt een persoonlijke mail rond om het team up-to-date te krijgen (Luckiboy, 17:45)

  1. Workshops (Luckiboy, 17:46)
    1. ACTION: Luckiboy maakt topic voor workshops, stuurt mailtjes voor promotie (Luckiboy, 18:09)

  2. Wvttk (Luckiboy, 18:09)


Meeting ended at 18:12:13 UTC (full logs).

Action items

  1. Luckiboy stuurt een persoonlijke mail rond om het team up-to-date te krijgen
  2. Luckiboy maakt topic voor workshops, stuurt mailtjes voor promotie


Action items, by person

  1. Luckiboy
    1. Luckiboy stuurt een persoonlijke mail rond om het team up-to-date te krijgen
    2. Luckiboy maakt topic voor workshops, stuurt mailtjes voor promotie


People present (lines said)

  1. Luckiboy (77)
  2. hannie (48)
  3. Timo (26)
  4. RobHaz (19)
  5. commandoline (12)
  6. MichaelTel (7)
  7. meetingology (5)


Generated by MeetBot 0.1.5.