#Ubuntu-Mx: ubuntu-df/ubuntu-mx junta de colaboracion

Meeting started by chilicui1 at 04:17:40 UTC (full logs).

Meeting summary

    1. IDEA: #quetzalmx (xangua, 04:24:57)
    2. IDEA: #QuantalMX (guruclef, 04:25:24)
    3. IDEA: #QuantalMX (srmatanza, 04:25:37)
    4. ACTION: Fitoschido hara unos banners para el evento (chilicui1, 04:51:30)
    5. http://enli.org.mx/ (fetova, 05:11:41)


Meeting ended at 05:34:54 UTC (full logs).

Action items

  1. Fitoschido hara unos banners para el evento


Action items, by person

  1. Fitoschido
    1. Fitoschido hara unos banners para el evento


People present (lines said)

  1. Ingfhernandez (85)
  2. chilicui1 (74)
  3. chilicuil (40)
  4. Fitoschido (40)
  5. ubunyouco (33)
  6. fetova (31)
  7. srmatanza (28)
  8. Toluxero (25)
  9. nandof (24)
  10. meetingology (19)
  11. mantium11 (19)
  12. Dargor_ (18)
  13. guruclef (11)
  14. Alevardi (7)
  15. xangua (6)
  16. LOGO (6)
  17. Neoaxxa (5)
  18. Vianstak (2)
  19. groxy (1)
  20. Dekkuran (1)


Generated by MeetBot 0.1.5.