#Ubuntu-Mx: ubuntu-mx: 27/Sept/2012

Meeting started by chilicuil at 02:26:34 UTC (full logs).

Meeting summary

  1. revision general (chilicuil, 02:26:46)
    1. http://www.facebook.com/UbuntuMxLoCo (jorgevazq, 02:32:58)
    2. ACTION: Ingfhernandez investigar una forma de unificar las cuentas de ubuntu-mx (chilicuil, 02:49:16)
    3. http://pad.ubuntu-uk.org/0ksSU3y9L7 (Ingfhernandez, 02:59:11)
    4. ACTION: jorgevazq comentara a jamesjedismaster sobre posibles vias de colaboracion alternas (chilicuil, 03:18:50)


Meeting ended at 03:46:14 UTC (full logs).

Action items

  1. Ingfhernandez investigar una forma de unificar las cuentas de ubuntu-mx
  2. jorgevazq comentara a jamesjedismaster sobre posibles vias de colaboracion alternas


Action items, by person

  1. Ingfhernandez
    1. Ingfhernandez investigar una forma de unificar las cuentas de ubuntu-mx
  2. jorgevazq
    1. jorgevazq comentara a jamesjedismaster sobre posibles vias de colaboracion alternas


People present (lines said)

  1. chilicuil (103)
  2. jorgevazq (68)
  3. Ingfhernandez (34)
  4. fetova (30)
  5. nandof (20)
  6. k4i (14)
  7. meetingology (5)
  8. kenami (2)


Generated by MeetBot 0.1.5.