#ubuntu-meeting: Technical Board meeting
Meeting started by rbasak at 19:03:09 UTC
(full logs)
Meeting summary
- Action review (rbasak,
19:03)
- ACTION: review
revised snapd SRU exception proposal
https://github.com/ubuntu/ubuntu-project-docs/pull/542
(rbasak, 19:05)
- Scan the mailing list archive for anything we
missed (standing item) (rbasak, 19:05)
- Check up on community bugs and techboard bugs
(standing item) (rbasak, 19:08)
- No recent bug activity. (rbasak, 19:08)
- Select a chair for the next meeting (next from
https://launchpad.net/~techboard/+members) (rbasak, 19:08)
- AOB (rbasak, 19:09)
Meeting ended at 19:32:46 UTC
(full logs)
Action items
- review revised snapd SRU exception proposal
https://github.com/ubuntu/ubuntu-project-docs/pull/542
People present (lines said)
- rbasak (54)
- seb128 (27)
- mwhudson (11)
- meetingology (3)
- teward (1)
Generated by MeetBot 0.4.0