#ubuntu-meeting: Technical Board Meeting

Meeting started by mwhudson at 19:01:54 UTC (full logs)

Meeting summary

  1. Action review (mwhudson, 19:02)
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (mwhudson, 19:02)
      1. ACTION: review all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446 (mwhudson, 19:05)
      2. ACTION: seb128 and mwhudson to talk to docs team at sprint, follow up at 2026-05-19 meeting (mwhudson, 19:32)

  2. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 19:32)
    1. https://github.com/ubuntu/ubuntu-project-docs/pull/542 (mwhudson, 19:37)
    2. ACTION: review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542 (mwhudson, 19:39)

  3. Check up on community bugs and techboard bugs (standing item) (mwhudson, 19:39)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 19:40)

  5. AOB (mwhudson, 19:43)


Meeting ended at 19:45:39 UTC (full logs)

Action items

  1. review all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446
  2. seb128 and mwhudson to talk to docs team at sprint, follow up at 2026-05-19 meeting
  3. review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542


Action items, by person

  1. mwhudson
    1. seb128 and mwhudson to talk to docs team at sprint, follow up at 2026-05-19 meeting
  2. seb128
    1. seb128 and mwhudson to talk to docs team at sprint, follow up at 2026-05-19 meeting
  3. UNASSIGNED
    1. review all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446
    2. review revised snapd SRU exception proposal https://github.com/ubuntu/ubuntu-project-docs/pull/542


People present (lines said)

  1. mwhudson (46)
  2. rbasak (41)
  3. seb128 (40)
  4. teward (27)
  5. meetingology (5)


Generated by MeetBot 0.4.0