#ubuntu-meeting: Technical Board Meeting

Meeting started by teward at 19:06:02 UTC (full logs)

Meeting summary

  1. Action Review (teward, 19:06)
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 19:06)
      1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 19:07)
      2. all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446 (teward, 19:07)
      3. ACTION: seb128 to discuss with Simon and Robert on the PR and outside of the PR on the way the TB wants to move forward with this proposal. (teward, 19:55)

  2. Scan the mailing list archive for anything we missed (standing item) (teward, 19:55)
    1. [Bug 2147049] [NEW] [Policy Violations] nux ships non-free components that are not policy-compliant. ... (teward, 20:00)
      1. Identified during core-dev sponsoring by teward with Lintian alerts, components using Unicode license that are 'non-free'. (teward, 20:00)
      2. initial approach proposal from rbasak and teward was to handwave this issue for 26.04 to let Unity 26.04 have a release, on the requirement that 26.10+ would have a fix that removes and replaces the non-free components that `src:nux` depends on (teward, 20:01)
      3. Further analysis suggests there might not be a policy or licensing violation in this case (teward, 20:03)
      4. [Merge] ~ernestl/sru-docs:update-snapd-exceptions--modifications into sru-docs:main (teward, 20:05)
      5. Review next meeting (teward, 20:05)

  3. Check up on community bugs and techboard bugs (standing item) (teward, 20:05)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (teward, 20:06)

  5. AOB (teward, 20:06)


Meeting ended at 20:07:22 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. seb128 to discuss with Simon and Robert on the PR and outside of the PR on the way the TB wants to move forward with this proposal.


Action items, by person

  1. seb128
    1. seb128 to discuss with Simon and Robert on the PR and outside of the PR on the way the TB wants to move forward with this proposal.
  2. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)


People present (lines said)

  1. teward (91)
  2. rbasak (57)
  3. seb128 (45)
  4. meetingology (4)


Generated by MeetBot 0.4.0