#ubuntu-meeting: Technical Board meeting

Meeting started by seb128 at 20:04:45 UTC (full logs)

Meeting summary

  1. Action Items (seb128, 20:05)
    1. rbasak to follow up on snapd SRU exception request discussion w/ SRU team (seb128, 20:07)
      1. ACTION: seb128 to organize meetings about the snapd SRU exception (seb128, 20:13)
      2. teward to reach out to Canonical Community Team to prod IS on issues with lists.u.c needing 'munge from' set for DMARC compliance on ALL mailing lists (seb128, 20:13)
      3. ACTION: teward to change TB's list "munge from" setting (seb128, 20:20)
      4. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (seb128, 20:20)
      5. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (seb128, 20:21)
      6. (all members) Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread now that data is available (seb128, 20:21)
      7. https://lists.ubuntu.com/archives/technical-board/2026-February/003094.html (teward, 20:22)
      8. https://ubuntu.com/download/nvidia-jetson (rbasak, 20:36)
      9. https://ubuntu.com/download/qualcomm-iot (rbasak, 20:36)
      10. ACTION: rbasak to follow up on the list with the TB decision on the current "SRU Exception for transitional hardware enablements" (seb128, 20:58)

  2. Scan the mailing list archive for anything we missed (standing item) (seb128, 20:59)
    1. https://lists.ubuntu.com/archives/technical-board/2026-February/003093.html (seb128, 21:00)

  3. Check up on community bugs and techboard bugs (standing item) (seb128, 21:03)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 21:03)

  5. AOB (seb128, 21:05)


Meeting ended at 21:05:54 UTC (full logs)

Action items

  1. seb128 to organize meetings about the snapd SRU exception
  2. teward to change TB's list "munge from" setting
  3. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  4. rbasak to follow up on the list with the TB decision on the current "SRU Exception for transitional hardware enablements"


Action items, by person

  1. rbasak
    1. rbasak to follow up on the list with the TB decision on the current "SRU Exception for transitional hardware enablements"
  2. seb128
    1. seb128 to organize meetings about the snapd SRU exception
  3. teward
    1. teward to change TB's list "munge from" setting
    2. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)


People present (lines said)

  1. rbasak (78)
  2. seb128 (60)
  3. teward (45)
  4. mwhudson (24)
  5. meetingology (6)


Generated by MeetBot 0.4.0