#ubuntu-meeting: technical board meeting

Meeting started by seb128 at 19:18:27 UTC (full logs)

Meeting summary

  1. action review (seb128, 19:18)
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (seb128, 19:19)
      1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (seb128, 19:20)
      2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 19:20)
      3. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 19:21)
      4. seb128 to discuss requiring email to ubuntu-devel before ubuntu-only package introduction idea with AAs (seb128, 19:21)
      5. ACTION: (for the new TBD section) rbasak to draft a PR proposal for the "NEW packages should have a tagged bug on launchpad" policy (seb128, 19:34)

  2. Scan the mailing list archive for anything we missed (standing item) (seb128, 19:35)
    1. https://lists.ubuntu.com/archives/technical-board/2025-August/date.html (seb128, 19:35)

  3. Check up on community bugs and techboard bugs (standing item) (seb128, 19:35)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard empty (seb128, 19:36)
    2. https://bugs.launchpad.net/techboard (seb128, 19:36)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 19:36)

  5. AOB (seb128, 19:44)
    1. fheimes put "SRU Exception for transitional hardware enablements (tHWE)" as an AOB on the agenda (seb128, 19:44)
      1. https://docs.google.com/document/d/1libyBHG7hV9PmIi-5M-jJZV8KxfxLlX6HR7iLTatCvE (seb128, 19:44)


Meeting ended at 20:06:57 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. (for the new TBD section) rbasak to draft a PR proposal for the "NEW packages should have a tagged bug on launchpad" policy


Action items, by person

  1. rbasak
    1. (for the new TBD section) rbasak to draft a PR proposal for the "NEW packages should have a tagged bug on launchpad" policy
  2. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)


People present (lines said)

  1. seb128 (69)
  2. rbasak (34)
  3. mwhudson (17)
  4. juliank (14)
  5. fheimes (9)
  6. teward (7)
  7. meetingology (5)


Generated by MeetBot 0.4.0