#ubuntu-meeting: Technical Board meeting

Meeting started by seb128 at 19:03:40 UTC (full logs)

Meeting summary

  1. Action review (seb128, 19:03)
    1. https://www.debian.org/vote/2025/vote_002 (rbasak, 19:09)
    2. ACTION: seb128 to read up on Open Source AI Definition and consideration of proposal to endorse the definition. (seb128, 19:17)
    3. ACTION: TB to vote on the proposal at the next meeting (seb128, 19:19)
    4. https://lists.ubuntu.com/archives/technical-board/2024-January/002862.html (seb128, 19:21)
    5. ACTION: mwhudson to remove the TB from ~launchpad-buildd-admins (seb128, 19:24)
    6. ACTION: rbasak to reply to the release team and clarify the LTS flavor delegation process (seb128, 19:30)
    7. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 19:31)
    8. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (seb128, 19:34)
    9. ACTION: teward to write up a proposal for how the move away from the wiki will work (seb128, 19:34)

  2. Should we endorse the Open Source AI Definition? (seb128, 19:39)

  3. [rbasak] DMB election planning (seb128, 19:39)
    1. ACTION: rbasak to run the DMB election (seb128, 19:41)

  4. Scan the mailing list archive for anything we missed (standing item) (seb128, 19:41)
    1. https://lists.ubuntu.com/archives/technical-board/2025-May/003016.html (seb128, 19:42)

  5. Official status of riscv64 (seb128, 19:43)


Meeting ended at 20:01:49 UTC (full logs)

Action items

  1. seb128 to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
  2. TB to vote on the proposal at the next meeting
  3. mwhudson to remove the TB from ~launchpad-buildd-admins
  4. rbasak to reply to the release team and clarify the LTS flavor delegation process
  5. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
  7. teward to write up a proposal for how the move away from the wiki will work
  8. rbasak to run the DMB election


Action items, by person

  1. mwhudson
    1. mwhudson to remove the TB from ~launchpad-buildd-admins
  2. rbasak
    1. rbasak to reply to the release team and clarify the LTS flavor delegation process
    2. rbasak to run the DMB election
  3. seb128
    1. seb128 to read up on Open Source AI Definition and consideration of proposal to endorse the definition.
    2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
    2. teward to write up a proposal for how the move away from the wiki will work
  5. UNASSIGNED
    1. TB to vote on the proposal at the next meeting


People present (lines said)

  1. rbasak (82)
  2. seb128 (78)
  3. teward (65)
  4. mwhudson (30)
  5. meetingology (10)
  6. mdeslaur (3)


Generated by MeetBot 0.4.0