#ubuntu-meeting: Developer Membership Board meeting

Meeting started by schopin at 16:05:17 UTC (full logs)

Meeting summary

  1. Application Review: Core Dev application by Adrien Nader (schopin, 16:07)
    1. https://wiki.ubuntu.com/adrien/CoreDevApplication (schopin, 16:07)
    2. https://ubuntu-archive-team.ubuntu.com/proposed-migration/update_excuses.html (adrien, 16:56)
    3. https://wiki.ubuntu.com/ProposedMigration/#The_update_output.txt_file_is_completely_unreadable.21 (utkarsh2102, 16:58)
    4. https://wiki.ubuntu.com/ProposedMigration/#I_still_don.27t_understand.21__The_proposed-migration_scripts_say_that_this_package_is_a_valid_candidate.2C_but_it_still_hasn.27t_gone_into_the_release_pocket. before that :) (utkarsh2102, 16:58)
    5. VOTE: Grant adrien Core Dev rights (Carried) (schopin, 17:04)
    6. ACTION: utkarsh2102 to do the needful re: adrien (tsimonq2, 17:05)


Meeting ended at 17:05:38 UTC (full logs)

Action items

  1. utkarsh2102 to do the needful re: adrien


Action items, by person

  1. adrien
    1. utkarsh2102 to do the needful re: adrien
  2. utkarsh2102
    1. utkarsh2102 to do the needful re: adrien


People present (lines said)

  1. adrien (56)
  2. rbasak (39)
  3. tsimonq2 (35)
  4. utkarsh2102 (26)
  5. schopin (23)
  6. meetingology (13)
  7. bdrung (9)
  8. juliank (4)
  9. Skia (1)


Generated by MeetBot 0.4.0