#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:06:04 UTC (full logs)

Meeting summary

  1. Ubuntu Core Dev Applications (utkarsh2102, 16:07)
    1. Danilo Egea Gondolfo (utkarsh2102, 16:07)
      1. https://wiki.ubuntu.com/danilogondolfo/CoreDeveloperApplication (utkarsh2102, 16:07)
      2. VOTE: Danilo to get Core Dev rights (Denied) (utkarsh2102, 17:00)
      3. ACTION: utkarsh2102 to reply to the thread with the conclusion (utkarsh2102, 17:02)


Meeting ended at 17:05:09 UTC (full logs)

Action items

  1. utkarsh2102 to reply to the thread with the conclusion


Action items, by person

  1. utkarsh2102
    1. utkarsh2102 to reply to the thread with the conclusion


People present (lines said)

  1. utkarsh2102 (43)
  2. rbasak (42)
  3. danilogondolfo (27)
  4. teward (15)
  5. meetingology (14)
  6. bdrung (9)


Generated by MeetBot 0.4.0